Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange issue with explorer.exe, failing to open from other programs

26 Apr 2012   #1

Windows 7 Home Premium 64bit
 
 
Strange issue with explorer.exe, failing to open from other programs

On my laptop, I recently started having the peculiar issue that when I tried to attach files to my e-mails, the "Browse" button that should have opened an explorer window did not open one at all. I tried it with various e-mail accounts and all of them did not work.

Then, I tried using a "save image as" to see if that part of the explorer was also not responding, and it was not. Lastly, I checked another program I had that would need to browse through explorer.exe and it also failed to run. If I just try to browse files regularly by clicking on the folder and looking through them, it works just fine. It's just other programs are not getting through to be able to access the files.

I am at a loss as for what to do about it. The last thing I changed about my computer was updating video drivers, and there's no reason as to why that would have any influence (not to mention the update I did was about 2 weeks before the explorer started acting up). Also, I do want to make it clear that it is not the "browser" at fault, but the "browse" function that connects to my computer. Any and all help would be appreciated.

My System SpecsSystem Spec
.

26 Apr 2012   #2

Windows 7 Home Premium x64
 
 

First, have you used any programs lately, like Advanced System Care, etc. Anything new that was done before this started happening.
Second, download Malwarebytes : Malwarebytes Anti-Malware PRO removes malware including viruses, spyware, worms and trojans, plus it protects your computerthe free one. Run a full scan on all accounts and post results.
Third, SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
26 Apr 2012   #3

Windows 7 Home Premium 64bit
 
 

No, I'm afraid not. I'll go do that real quick.
My System SpecsSystem Spec
.


26 Apr 2012   #4

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by BobEvans43 View Post
No, I'm afraid not.
No, to what?
Quote   Quote: Originally Posted by BobEvans43 View Post
I'll go do that real quick.
Go do what real quick?

Please respond to questions by answering them with complete sentences.

Preferably, something like this; No, I have not installed or ran any new programs recently, or before this started happening.
My System SpecsSystem Spec
26 Apr 2012   #5

Windows 7 Home Premium 64bit
 
 

Sorry about that, I tend to think in association by order. The "No" was in reference to any System Cleaning Software, and the "that" was referring to running Malware Bytes and scannow.
My System SpecsSystem Spec
26 Apr 2012   #6

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by BobEvans43 View Post
Sorry about that, I tend to think in association by order. The "No" was in reference to any System Cleaning Software, and the "that" was referring to running Malware Bytes and scannow.
Great! Thank you for that superb response. Communication is key here.
My System SpecsSystem Spec
26 Apr 2012   #7

Windows 7 Home Premium 64bit
 
 

Sorry for the wait, Malware's been running for 20 minutes and scannow is at 50%.
My System SpecsSystem Spec
26 Apr 2012   #8

Windows 7 Home Premium 64bit
 
 

Windows Resource Protection did not find any integrity violations.

Malware still goin, but as of yet, 0 issues.

EDIT: No malicious items detected. So, both scans said nothing seems to be out of the ordinary.
My System SpecsSystem Spec
27 Apr 2012   #9

Windows 7 Home Premium x64
 
 

Okay, well, that's good news. I could recommend doing a System Restore ,but, it would be nice to try and firgure out how this happened and if it can be fixed. I don't have a lot of knowledge of these types of things, let me see if we can find some help.

EDIT: After taking advisement, you should go ahead with the System Restore. Choose a point that you know is prior to the problem you are encountering. IF the problem still persists, then, we will have to pursue other avenues.

Regards,

James
My System SpecsSystem Spec
04 May 2012   #10

Windows 7 Home Premium x64
 
 

Were you able to get this settled?
My System SpecsSystem Spec
Reply

 Strange issue with explorer.exe, failing to open from other programs




Thread Tools



Similar help and support threads for2: Strange issue with explorer.exe, failing to open from other programs
Thread Forum
explorer.exe failing to open startup files and folders General Discussion
Explorer++ finds strange Chinese characters - How to open them? Software
windows explorer issue .strange problem BSOD Help and Support
No Programs Will Open Besides Internet Explorer BSOD Help and Support
No Programs Open Besides Internet Explorer BSOD Help and Support
Solved All programs try to open with internet explorer General Discussion
Strange issue with Explorer file handling BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33