Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bootmgr problem, system working with win7 DVD

27 Apr 2012   #61
Yoknee

windows7 64bit home premium
 
 

Quote   Quote: Originally Posted by Duzzy View Post
Quote   Quote: Originally Posted by Yoknee View Post
how do i detach it?
Open the case and physically disconnect it.
I think C & D are on the same HD thats how they where installed with XP. (as partitions)


My System SpecsSystem Spec
.
27 Apr 2012   #62
gregrocker

 

Look at your Disk Management Hard disks.
My System SpecsSystem Spec
27 Apr 2012   #63
Yoknee

windows7 64bit home premium
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Your specs are confusing. It says your Computer is home built, but then the mobo says it's a Compaq laptop.

If you have a laptop you can disable the HD in BIOS setup, or move the data off and wipe D now since it's probably interfering anyway and the only way to know for sure is to wipe it. Then you can leave it installed. Diskpart Clean Command

And, yes, you need to have the Win7 HD set as the first HD to boot in BIOS setup. Check that now, or unplug or disable D to be sure.
no this aint a laptop. Its a desk PC.
Ill try to wipe the data off the D.
My System SpecsSystem Spec
.

27 Apr 2012   #64
Duzzy

Windows 7 Ultimate x64
 
 

I'm taking a guess here that the second HD was installed after WinXP was installed. If that was true then

Disk 0 would have had C & D
Disk 1 would have been E

Then you installed Win7 and Win7 assigned drive letters to the Primary Partitions first
Disk 0 primary partition = C
Disk 1 primary partition = D

Then drive letters got assigned to the logical drives
Disk 0 extended partition, logical drive = E

Hope that clears it up a little.
My System SpecsSystem Spec
27 Apr 2012   #65
Yoknee

windows7 64bit home premium
 
 

ok cleaned D drive.


Attached Thumbnails
bootmgr problem, system working with win7 DVD-done.png  
My System SpecsSystem Spec
27 Apr 2012   #66
Yoknee

windows7 64bit home premium
 
 

Quote   Quote: Originally Posted by Duzzy View Post
I'm taking a guess here that the second HD was installed after WinXP was installed. If that was true then

Disk 0 would have had C & D
Disk 1 would have been E

Then you installed Win7 and Win7 assigned drive letters to the Primary Partitions first
Disk 0 primary partition = C
Disk 1 primary partition = D

Then drive letters got assigned to the logical drives
Disk 0 extended partition, logical drive = E

Hope that clears it up a little.
thanks, thats how it went yes.
My System SpecsSystem Spec
27 Apr 2012   #67
Yoknee

windows7 64bit home premium
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Maximize the Disk Mgmt screenshot so we can see all of the listings.

Did you run Startup Repair three separate times with reboots while only C was marked Active. Yes or No?

Was there ever an OS on Disk1 which is showing as D in Disk mgmt now?
yes, i run startup repair 3 times, only got it done once though, having some lockup problems.

No, ive never hade a Operating System???? OS on disc 1, it has always been just a backup HD with folders and files only.
My System SpecsSystem Spec
27 Apr 2012   #68
gregrocker

 

Then run the three separate Startup Repairs with reboots in between to see if it corrects.

If there is no boot code on Disk1 you can leave it plugged in, although it would be best to disable it in BIOS so it can't interfere.
My System SpecsSystem Spec
27 Apr 2012   #69
Yoknee

windows7 64bit home premium
 
 

well, its working now. cleaning the D drive up and doing the 3 startups repairs have finaly cured it.

Thanks guys, much apreachiated. special thanks to Greg, keep on surfin m8.
My System SpecsSystem Spec
27 Apr 2012   #70
Duzzy

Windows 7 Ultimate x64
 
 

Glad it's solved. Good work Greg.
My System SpecsSystem Spec
Reply

 bootmgr problem, system working with win7 DVD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to make an image of a Win7 system HD thats not in a working PC
Hi All, It might be a bit of a strange question. But i have been trying to get a laptop working again for a friend. And sadly i had to give it up. The MB or some internal hardware has malfunctioned and it will not start. After removing the HD and viewing it as an external HD connected to my...
Backup and Restore
HP Win7 64 Bit BOOTMGR is Missing
I have a HP Pavilion g series laptop running 64 bit Win7. My daughter for some reason was having problems and decided to reinstall the OS using cd's from a friend that I was unaware of. I ordered the System Recovery DVDs, which there are 2 along with another CD that says Application and Driver...
Installation & Setup
win7 system image backup problem
i just ran the win7 systems image bu first time. completed and created recovery disk. message said completed. when i look at my external hard drive, the created file contains 0 bytes; this doesn't seem right to me based on previous imaging software I have used. what should i do?
Backup and Restore
laptop keys stopped working. is system problem
I have a MSI GT780DXR a when i type with the "a" key it respond or i get "a0a" and other random characters. also the number keys on the number pad do the same. I tried using device manager and uninstalling and reinstalling the keyboard drivers but it didn't work. I also adjusted the language...
Hardware & Devices
BOOTMGR is missing and no solutions working.
Hi guys:) i am desperate to the point i have now created a sevenforums account for help after accidently deleting a partition that contained a bootmgr and changing the active partition my computer simply will not boot. (after trying to install another operating system but i didnt finish...
General Discussion
Bootmgr is missing, Win 7 DVD not exactly working?
I'm actually none too sure if this is the right place to post this (and excuse my computer illiteracy) but I'm running a Windows 7 Home premium 64 Dell laptop and for the past few days I've been facing a lot of lag and programs hanging. Because that was nothing new I brushed it aside. At first it...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App