Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 loading screen

16 Jan 2009   #1
gavinsdaddy1912

Windows 7
 
 
Win7 loading screen

Ok. I have Win7 x64 on my computer, and I have seen that with Win7 there is a new loading screen. All that I ever get is the same boring green bar like in Vista. Did I do something wrong, or is there an option to change it?


My System SpecsSystem Spec
.

16 Jan 2009   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello gavinsdaddy1912.

I've seen several people post this same issue and there seems to be a resolution but I've been looking around for the specific threads but am having no luck finding them so far.

You keep checking back and I'll keep looking around; maybe one of the original posters will show up with some ideas.


Edit: I just found it! Windows 7 bld7000 has vista boot screen!









Later Ted
My System SpecsSystem Spec
17 Jan 2009   #3
gavinsdaddy1912

Windows 7
 
 

Ok so it is a resolution problem. I have my comp hooked up to my 32" HDTV, and everything but that works great. Any way I can change the resolution of the loading screen?

Forgot to mention that I am doing full 1920x1080p resolution. I don't see why it would be lower than 1024x768. But, if there is any way to change the resolution of the loading screen I will be in business.
My System SpecsSystem Spec
.


17 Jan 2009   #4
limneos

Windows 7 RC 7100 32bit/64bit
 
 

How is your computer connected with the 32" HDTV?

HDMI cable? VGA cable?

Have you tried switching slots on the back of your graphics card?

Is your TV set to auto-select / auto-adjust at the picture settings?
My System SpecsSystem Spec
18 Jan 2009   #5
gavinsdaddy1912

Windows 7
 
 

I have it hooked up by HDMI. And I don't have an autoset feature on my TV. Any ideas?
My System SpecsSystem Spec
Reply

 Win7 loading screen




Thread Tools





Similar help and support threads
Thread Forum
Loading hang after "window's loading" and the login screen
hello, my pc started doing that : at booting, just after the "window's starting" animation and before the login screen, i see the mouse cursor and it last for about 20sec like that. I made sure it's not video drivers. I didn't install any programs. I checked start list and it look normal. Appart...
General Discussion
Windows 7: Blue Screen after loading screen
Hi, i joined this forum in hope to get this problem fixed. Okay i just started my computer today and it just dont want me in to windows 7 and after more than a minute on the windows 7 loading screen i get a blue screen with text inside, i have a picture of it in the attachments. Things i have...
BSOD Help and Support
Black Screen after Windows loading screen.
Just started happening last week on my friend's laptop. It sticks on the loading screen for ages (like 5 minutes) then just goes black without ever showing the login screen. It's running Windows 7 Home Premium 32bit. Works in safe mode and have done a virus scan using AVG and couldn't find...
BSOD Help and Support
Black Screen w/ Cursor After Windows Loading Screen
Hello, I'm new to the forums, but I find myself coming to this site a lot to fix my windows computer, so heck why not join?! :) Problem Recently, my computer starts up windows and after the loading screen it just sits at a black screen forever with a cursor and it doesn't even make it to...
General Discussion
Screen freezes at loading screen
So a friend and I built a new computer. We finished on Friday installed windows and everything was going good for an hour or so. Then while downloading something the comp freezes, I figured this was normal since all the drivers weren't updated yet. When I try to reboot it, it gets to the "starting...
BSOD Help and Support
2nd Win7 install, now Vista loading screen after remove
Hi All, Some might remember I posted a few days ago about installing Win7 (64bit) separately on this same comp (different hard drive) to test what drivers worked for the devices I had, in particular the Canon scanner. Anyway it worked, and I booted into Win7 64b fine - but I had a few issues...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App