Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Triple tomtom noise on startup

30 Apr 2012   #1

 
 
Triple tomtom noise on startup

New to windows 7. Everything is up and running well except upon restart or fresh start I get a triple tomtom sound. Believe it is "device not connected" windows warning sound. No popup window noting what device. It sounds every 20 seconds or so and after 2-4 times it mysteriously vanishes. Any help?


My System SpecsSystem Spec
.

Reply

 Triple tomtom noise on startup




Thread Tools



Similar help and support threads for2: Triple tomtom noise on startup
Thread Forum
Solved Windows7 wants to scan and fix the "drive" in my TomTom SatNav Hardware & Devices
Noise issue on startup - possible fan issue? Hardware & Devices
Triple monitor set up Graphic Cards
Solved Triple Boot. Installation & Setup
Beeping noise on desktop startup General Discussion
TomTom 730 GPS not recognised. Hardware & Devices
TomTom 730 GPS not recognized Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33