Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup repair info while "windows is loading files"

12 May 2012   #1
Jscott323

Windows 7 Home Premium 64 bit
 
 
Startup repair info while "windows is loading files"

I have an Acer Aspire 5750-6677. I3-2310m. It has been performing the startup repair for over a day. It's now, finally (I think), saying "windows is loading files". It has been doing this for HOURS! Can I simply turn it off and attempt a different method or will that make it worse? BTW: it came with zero discs of any kind when I purchased it new in July 2011. I appreciate any time you are able to give. This is my work comp too and I can't lose the info that's on it.


My System SpecsSystem Spec
.
12 May 2012   #2
gregrocker

 

Work through these steps for Troubleshooting Windows 7 Failure to Boot which disinfect then attempt to repair system files to start Win7.

If these fail the steps work up to copying out your files to run Factory Recovery or Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
12 May 2012   #3
Jscott323

Windows 7 Home Premium 64 bit
 
 

Thank you. Very much. Will do. Should I wait until the "windows is loading files" process is completed? The progress bar is maybe 15% finished after 6 hours or more.
My System SpecsSystem Spec
.

12 May 2012   #4
gregrocker

 

I wouldn't but it is up to you.

I would also test hardware to get that out of the way. See note at top of tutorial.
My System SpecsSystem Spec
12 May 2012   #5
Jscott323

Windows 7 Home Premium 64 bit
 
 

Thank you for your time. Honestly. I'll report back. First time on here. Trying to learn the ropes.
My System SpecsSystem Spec
12 May 2012   #6
gregrocker

 

Take your time. We'll help you get it sorted soon enough.
My System SpecsSystem Spec
12 May 2012   #7
Jscott323

Windows 7 Home Premium 64 bit
 
 

I cant believe how friendly and willing most every pro on here is. I'm beyond impressed. You give this site a great name. Thank you... Again. Lol.
My System SpecsSystem Spec
13 May 2012   #8
Jscott323

Windows 7 Home Premium 64 bit
 
 

After over 48 hrs I decided to force a shutdown. It took 3hrs to fully produce the Advanced Option screen. I'm able to arrow to the Safe Mode but no farther and I'm unable to select an option. It seems to like to beep at me.
My System SpecsSystem Spec
13 May 2012   #9
gregrocker

 

I'd copy out my files and then test the hardware first as given in Troubleshooting Windows 7 Failure to Boot.

Next reset the BIOS to defaults: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Then work through the steps in tutorial.
My System SpecsSystem Spec
Reply

 Startup repair info while "windows is loading files"




Thread Tools




Similar help and support threads
Thread Forum
Turn on PC - "Windows failed to start" - Launch startup repair - BSOD!
Hi, first post. I can't follow the guidelines and put any information from the BSOD, because I can't boot my computer. However, I've taken a picture of the blue screen, if that's of any help. Picture: http://i.imgur.com/faUQAZs.jpg This is the process up till the BSOD: 1. Turn on computer...
BSOD Help and Support
Stuck at "windows is loading files" when doing a system recovery
I'm using laptop lenovo T430U, when doing system recovery process until half ways my laptop no battery then shut down. After that Windows failed to start. A Recent hardware or software change might be the cause. To fix the problem: 1. Insert your windows installation disc and restart your...
Installation & Setup
Startup repair after "Windows is Loading Files".Cant start safe mode
This is my first time being on these forums. If this is the wrong place to post about this, I apologize in advance. Background on how this all started vvvvvv I have a hp pavilion dm4 laptop with windows 7 home premium OS. This laptop is about a year and 2 months old. Warranty has expired. 2...
Backup and Restore
2mins delay during boot after "loading windows files" before Desktop
Hi everyone, I have had a search around for the issue I am having but I find it hard to explain. I currently run windows of a crucial m400 SSD and it used to boot in less than a minute. More recently (and apparently overnight) boot time became several minutes. I turned on verbose boot and it...
Performance & Maintenance
"Startup Repair" deleted my files!
Hi all I have a problem that, whenever the power goes out and comes back on, Windows Startup Repair launches. I disabled that now; however, yesterday after startup repair finished about 1.6GB of executable files were gone from my computer. These are important files that I downloaded for a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App