Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Enabling UEFI

16 May 2012   #31
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by gregrocker View Post
You used an MBR disk and not a GPT one, right? You can check by clicking the panel to the left of the disk map. That's the format to which I was referring.
Where does one click Greg? I clicked all items and the empty area and I don't see where it says what type disk I have although I know it is a MBR.
Rightclick on Disk # on Drive Map as shown below, choose Properties> Volume tab.

Attachment 212016click to enlarge
Hum neat Greg this would have been good about two hours ago when I was still indoors. Trouble is my darn main machine has crashed again - am beginning t wonder if there something wrong with the Samsung.


My System SpecsSystem Spec
.
16 May 2012   #32
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by gregrocker View Post
Quote   Quote: Originally Posted by Britton30 View Post
Where does one click Greg? I clicked all items and the empty area and I don't see where it says what type disk I have although I know it is a MBR.
Rightclick on Disk # on Drive Map as shown below, choose Properties> Volume tab.

Attachment 212016click to enlarge
Hum neat Greg this would have been good about two hours ago when I was still indoors. Trouble is my darn main machine has crashed again - am beginning t wonder if there something wrong with the Samsung.
Thanks Greg!
John, maybe you have a bad board? How did it crash?
Enabling UEFI-mbr.jpg


My System SpecsSystem Spec
16 May 2012   #33
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by gregrocker View Post

Rightclick on Disk # on Drive Map as shown below, choose Properties> Volume tab.

Attachment 212016click to enlarge
Hum neat Greg this would have been good about two hours ago when I was still indoors. Trouble is my darn main machine has crashed again - am beginning t wonder if there something wrong with the Samsung.
Thanks Greg!
John, maybe you have a bad board? How did it crash?
Attachment 212057
Don't know exaactly mate it just dropped it's bundle. There was something about an eror in the catalyst centre and my mail and IE screens were really quite odd.

So another 6 hours of reinstall motherlaod of updates including SP1 which the OEM didn't come with and security etc I am back at square one with the screen sizing 22.5" on a 24" monitor

Well I guess I shall just have to wear it unless somehting dramatic happens with the GPU disk and or monitor disk getting it right and to be honest the problems just lately with this machine have come about since slipping in the SSD/s.
My System SpecsSystem Spec
.

16 May 2012   #34
gregrocker

 

I would uninstall the Catalyst bloatware unless you overclock for it is not needed and can cause problems.

Do you have any drivers in optional Updates. Set it to Automatically get recommended drivers and updates for your hardware.

You've probably already checked all screen resolutions and tried all Display drivers for Vista and Win7. You can go back and check all those installed so far at Device Manager>Display>Driver>Update Driver>Browse>Let Me Pick. I'd try every resolution on each of those.

In your BIOS are there display settings? Try each of them.

I'm sorry I don't have time to re-read the thread again but I'm in between errands with a dozen open cases. Will catch up later tonight. Hopefully this gives you something more to work with.

If not work through these Troubleshooting Steps for Windows 7 to comb the logs for repeat errors, use System Resources, establish a Clean Boot, etc.
My System SpecsSystem Spec
16 May 2012   #35
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I would uninstall the Catalyst bloatware unless you overclock for it is not needed and can cause problems.

Do you have any drivers in optional Updates. Set it to Automatically get recommended drivers and updates for your hardware.

You've probably already checked all screen resolutions and tried all Display drivers for Vista and Win7. You can go back and check all those installed so far at Device Manager>Display>Driver>Update Driver>Browse>Let Me Pick. I'd try every resolution on each of those.

In your BIOS are there display settings? Try each of them.

I'm sorry I don't have time to re-read the thread again but I'm in between errands with a dozen open cases. Will catch up later tonight. Hopefully this gives you something more to work with.

If not work through these Troubleshooting Steps for Windows 7 to comb the logs for repeat errors, use System Resources, establish a Clean Boot, etc.
Ok I'll scan for updates on the drivers because the GPU disk loaded the catalyst centre only not the one that you can rescale with as now the darn thing is way off the screen edges. Trouble is the last time I tried to uninstall the catalyst stuf it wouldn't let me do it.

I might even take out the GPU as it is only a silent one and I only put it in as the board HDMI has never worked and see if I can get that to work somehow failing that I'll have to go DVI if it will work I suppose much of a muchness in the end
My System SpecsSystem Spec
16 May 2012   #36
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well I have found a solution but not the one I would have liked - have connected the GPU via DVI instead of HDMI the res is now at the Benq 1920x1080 I had before and using the GPU as the mobo sockets - none would work.

I suppose it would take such precise vision to notice any difference really and certainly not worth the hassle this machine has delivered just lately. But darn annoying all the same, and put a dent in my faith in Gigabyte boards too.

Thanks to all who chipped in with advice - really appreciated it.
My System SpecsSystem Spec
16 May 2012   #37
gregrocker

 

Uncheck everything in msconfig>Startup and msconfig>Services (after hiding all MS Services) except your AV to shut down the Catalyst crapware.

Then try uninstalling Catalyst in Control Panel and report back what happens.

Then plug back in your video card and let Windows Update deliver the driver.
My System SpecsSystem Spec
16 May 2012   #38
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Try uninstalling Catalyst in Control Panel and report back what happens. Then let optional Windows Updates deliver the driver.
Yep did that Greg - nothing happened. The GPU still works as per my last post as the mobo as I said doesn't do a thing.

For some strange reason the machine doesn't like HDMI without one having to use it through the GPU and rescale it with that centre app where I am not going back to again.
My System SpecsSystem Spec
16 May 2012   #39
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hiyya Greg Have just had a quick check in that storage area and I have this coming up - I cannot for the life of me see why D: is showing in that screen.


Attached Thumbnails
Enabling UEFI-disk.png  
My System SpecsSystem Spec
16 May 2012   #40
gregrocker

 

Did you previously have a GPT disk installed with EFI Boot disk, as it creates an extra 100mb EFI partition during install?

Then if you reinstalled as MBR disk and didn't wipe the HD it may have kept the EFI disk structure in place. Unfortunately since the Disk Mgmt window is not maximized I can't see if there is content remaining on D. Can you post a list of it's contents after unhiding Hidden and System files in Control Panel>Folder Options>View.

What I would do is reinstall after wiping the HD, following these steps which are the same for retail to Clean Reinstall - Factory OEM Windows 7.

You may see performance improvement since the old EFI disk structure may be causing conflicts.
My System SpecsSystem Spec
Reply

 Enabling UEFI




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
UEFI USB Win 7 installed. How to check if it really is in UEFI?
Hi, I bought a new Asus desktop which came pre-installed with Windows 8. I've decided to ditch windows 8 and to install a SSD with windows 7 64 bit. I noticed that my motherboard can handle UEFI and I went ahead and created a bootable USB with Win 7 64bit. When I go into BIOS I can see...
Installation & Setup
Asus N76 UEFI - W7 64 Install Hangs on Logo (DVD UEFI Boot)
**** This issue has been resolved **** **** Look at Page 4, posts 4 and 5 **** **** You need to enable Legacy MBR by Enabling Launch CSM in the EFI Setup **** Hello all, This is my first post. I am a Windows 7 user and now (against my will) Windows 8. I bought an ASUS N76 laptop...
Installation & Setup
Testing UEFI on a non UEFI sysytem can be done in VMWARE
Hi everyone (Copy of post I made on W8 Forums - but some people don't use those so I've posted here too). Some people might like to test the possibilities of UEFI systems even though their current machines aren't equipped with it. It IS possible to do this in a Virtual machine even if...
Virtualization
UEFI boot keeps changing; UEFI/Win7 handshaking confusion
Trying to understand handshaking between UEFI & Win 7. Have Win7 Pro sp1 64 installed on SSD, mb=Asus F2A85-V Pro. Example: boot to flashdrive to do Acronis backup of SSD; remove SDD, insert spinner; boot again to flashdrive to do Acronis restore to spinner (to test backup); remove flashdrive, boot...
Installation & Setup
Boot UEFI from wake on lan, or convert UEFI MBR to legacy.
Hi all, Currently having a wake on lan issue with a certain computer. The machine is setup correctly but the windows boot information is stored in a 100mb UEFI partition, and when the computer wakes on lan, it will not boot windows, just sit at a blank screen. When it wakes on lan it is...
General Discussion
What's the benefit of UEFI and install Windows in UEFI mode?
I am not sure if this subforum is the right place, if not, pleases help me transfer to the right forum... I recently just build a new setup with Asus P8Z77-V LK, this motherboard comes with UEFI boot and legacy BIOS boot support. So I tested install windows 7 in both mode, and I didn't find...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App