Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to enter BIOS ASUS f1a55-m le motherboard


16 May 2012   #21

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
If everything else fails I would consider contacting Asus and see what they have to say.
What he said. Please let us know what happens.


My System SpecsSystem Spec
.

16 May 2012   #22

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kevin Ismail View Post
Hi Green.

I believe you have the Board manual. You might want to check with Chapter 1 page 14. It's actually just like what James has told you. If it still doesn't work you can try combining it by also removing the CMOS battery and do the jumper as indicated.
But still have to make sure your wireless keyboard battery are still good and have it properly reset.

Kevin
Thanks Kevin, removing the battery worked in getting me to the bios screen. After a bit of digging around I changed the SATA Mode to AHCI which did the trick! Thanks for the help everyone!
My System SpecsSystem Spec
16 May 2012   #23

Windows 7 Ultimate x64
 
 

Glad to hear that GreenyLG.
Do not hesitate to come back to SF forums for another assistance.

Kevin
My System SpecsSystem Spec
.


Reply

 Unable to enter BIOS ASUS f1a55-m le motherboard




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33