Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Waay too many problems since I started using Windows 7

29 May 2012   #31
grits

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Startup lists in CCleaner

Even though it may slow down IE, I miss having WOT but don't know which of the several in my list that I should re-enable to get it back. I need suggestion please.




Attached Thumbnails
Waay too many problems since I started using Windows 7-2012-05-27_160303-_-ccleaner-startup-windows.png   Waay too many problems since I started using Windows 7-2012-05-27_160545-_-ccleaner-startup-ie.png  
My System SpecsSystem Spec
.
29 May 2012   #32
gregrocker

 

Just Enable the two WOT listings shown in Startup list if you need them.

Make sure anything else that's Enabled is actually needed to start up with the computer because you can't wait to click on the program to run it.
My System SpecsSystem Spec
29 May 2012   #33
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Grits,
Under the Internet Explorer tab, enable all of the WOT items.

Might be better, for your next problem, to start a new thread stating the problem.

Only by accident did it see this, since when I see that a post has 30+ answers then I think really the problem has been solved and the users are just chewing the fat. That's just my reaction.
My System SpecsSystem Spec
.

29 May 2012   #34
OldMX

Microsoft Windows 10 Professional
 
 

I dont know what emachines you guys are talking about, maybe the cheap ones, but the normal priced ones, dont have any bloatware installed, almost 99% clean, I mean, uninstall norton whatever is preinstalled and they're good to go.
My System SpecsSystem Spec
29 May 2012   #35
grits

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Just Enable the two WOT listings shown in Startup list if you need them.

Make sure anything else that's Enabled is actually needed to start up with the computer because you can't wait to click on the program to run it.
I see four listings & I don't understand your 2nd paragraph.
My System SpecsSystem Spec
29 May 2012   #36
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Grits,
Follow the procedure I gave and let us know the results.
My System SpecsSystem Spec
29 May 2012   #37
grits

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
Grits,
Under the Internet Explorer tab, enable all of the WOT items.

Might be better, for your next problem, to start a new thread stating the problem.

Only by accident did it see this, since when I see that a post has 30+ answers then I think really the problem has been solved and the users are just chewing the fat. That's just my reaction.
I did debate whether to post that one here or start new. Guess I made wrong choice.

Thanks, will try to be more careful next time. If a Mod wants to move it, I have no objection.
My System SpecsSystem Spec
29 May 2012   #38
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Be sure and don't add any more "problems" to this thread please, start a fresh thread for your next problem. Thanks, karl
My System SpecsSystem Spec
29 May 2012   #39
grits

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
Grits,
Follow the procedure I gave and let us know the results.
I did enable all 4 WOT but don't have anything to report as yet.

Yes, this thread has gotten a little messy. Besides mine, , there's also what IMHO are unnecessary posts bad mouthing my choice of machine & if I was smart enough to build my own, would I be here asking dumb questions? I'm referring to post #'s 3, 11, 26, 28.

I'm going to mark it solved.
My System SpecsSystem Spec
29 May 2012   #40
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Hey grits, I don't see as the subject about WOT is so far removed from the original topic as to warrent a new thread. We were discussing disabling addons to speed things up, but you don't want wot removed. Thats perfectly ok.

If you are still having trouble, you might just uninstall it and install it again here: Safe Browsing Tool | WOT (Web of Trust) - Should automatically set itself up again.

Despite our coarser nature, I hope you've had a good experience at Sevenforums
Take care! We can be opinionated, me more so than anyone else
My System SpecsSystem Spec
Reply

 Waay too many problems since I started using Windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Started having problems opening and saving PDF files
I have not have this problem until recently. I started having problems opening and saving PDF file. I use Firefox 6.0.2 and I was using Adobe Reader 10. When the problem started, I deleted Adobe and installed FoxIt 5.0 but I am having the same problems. When I try to open a PDF, the PDF...
General Discussion
windows service cannot be started
end of april this year, i was directed to some codec for wmp. an update or upgrade something or another in order to see some videos. something told me right away that this was prolly unnecessary....since then, action center notifies me that win security center service needs to be started. then of...
System Security
BSoD Problems, started around a month ago
Hi there, Around a month ago my screen started turning black at seemingly random times, but the power light on the tower stayed on. Recently, the screen has started turning to a BSoD after turning black. Details of the system are below, along with the requested files in the posting instructions....
BSOD Help and Support
Oh no It's started already -- Windows 8
Hi all Just a reminder back to those heady days with "pre release" versions of W7 available in the wild and the excitement we followed the stories -- well it looks like the Windows 8 stuff is starting --even before we have had the first service pack W7 SP1. I'm not sure if I could go through...
Chillout Room
Having problems getting started with apache
I am a complete noob regarding apache itself, even tough i already have some experience when using HFS for example, i am having big problems getting a html file on my hard drive showing up. I keep getting the 403 forbidden error or the 404 file not found error... please anyone that understands...
Network & Sharing
How-to: Getting started with .VHD files in Windows 7
Some of you seem confused about how Windows 7 goes about supporting .VHD files as used by Virtual PC, Windows Server 2008 R2 and Hyper-V. Here’s a quick how-to work with .VHD files in Windows 7. OK, let’s begin with a Windows 7 beta 1 install. Fire up a Command Prompt and type the following: ...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App