Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Permission denied to administrator

20 May 2012   #1

Windows 7 Home Premium 32bit
 
 
Permission denied to administrator

EDIT: It's not actually solved, but has now become a Win Media Centre issue. I will post there.

I have tried to delete several folders containing recorded DVDs. Most of them went, but there are a half dozen that can not be deleted.

The structure is:
f:\dvds
- DVDName#1
- Videots
- Audiots
- DVDName#2
- Videots
- Audiots
etc

These were in WMC Movies Library, by using their parent folder f:\dvds. However I have now removed that from the library. All the successfully deleted folders were in the same parent folder.

I am told I need permission to delete them. I actually am logged in as admin. I checked in Properties/security n their parent folder and I have all permissions except Special, which is greyed out for all listed users.

However when I try to look at security for any of the individual DVD folders, I am told I do not have permission to even _see_ the security settings

I then saw that the folders were read-only. I attempted to uncheck that, but again was told I needed admin privileges.

Given that I am admin, what's going on here?

EDT: I am also the owner of the parent folder, but cannot see or alter the owner of the sub-folders.

Any help most appreciated.

My System SpecsSystem Spec
.

20 May 2012   #2

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

If there's nothing in f:\dvds that you want to keep, just delete the parent folder (f:\dvd) If you want some folders in f:\dvd but not others - you might have to take ownership. There's a tutorial that sets up a context menu Take Ownership.

Good luck
My System SpecsSystem Spec
20 May 2012   #3

Windows 7 Home Premium 32bit
 
 

Thanks for the reply. I have tried to delete the f:\dvds folder and it gives the same error, although other subfolder were fine.

I will check the tute, but as I said (your fast reply may have missed the edit, sorry) it's become a WMC issue, as it's hogging the subfolder, although I have removed the parent folder f:\dvds.

I tried Take Ownership and the new context menu item appeared, but I still get the same errors. Definitely a WMC issue. I have posted there.
My System SpecsSystem Spec
.


Reply

 Permission denied to administrator




Thread Tools



Similar help and support threads for2: Permission denied to administrator
Thread Forum
Permission denied even with admin? General Discussion
Permission denied While logged on as administrator. General Discussion
Error Msg - permission denied Software
Permission denied to copy my own files General Discussion
permission denied drice c System Security
Permission Denied Network & Sharing
Permission denied to a thread General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33