Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Won't boot if 2nd hard drive installed


26 May 2012   #1

Windows 7 ultimate x86 32 bit
 
 
Won't boot if 2nd hard drive installed

I have a dell Vostro 200 slim tower with 250 gb hard drive, running Windows 7 ultimate 32 bit. I've just put in a 1tb western digital drive. It won't boot past the dell screen. However, if I unplug the keyboard then plug it in, so I get the keyboard error message, plug the keyboard in and press f2 (to get into bios), the drive is shown correctly. In the bios, all the settings appear correct ie boot sequence etc. if I press f1 instead of f2, the pc boots properly and the drive is shown in my computer / disc manager etc.

I have updated the bios but still it won't go past the dell screen. I have re-formatted the drive so it is completely empty but still it won't go past the dell screen.

Any ideas?

My System SpecsSystem Spec
.

26 May 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Quote   Quote: Originally Posted by Rayman2702 View Post
I have a dell Vostro 200 slim tower with 250 gb hard drive, running Windows 7 ultimate 32 bit. I've just put in a 1tb western digital drive. It won't boot past the dell screen. However, if I unplug the keyboard then plug it in, so I get the keyboard error message, plug the keyboard in and press f2 (to get into bios), the drive is shown correctly. In the bios, all the settings appear correct ie boot sequence etc. if I press f1 instead of f2, the pc boots properly and the drive is shown in my computer / disc manager etc.

I have updated the bios but still it won't go past the dell screen. I have re-formatted the drive so it is completely empty but still it won't go past the dell screen.

Any ideas?
Clarification needed:

Was everything OK until you got the 1 TB drive? Why do you mention it?

Are you trying to install on the 250 GB or the 1 TB?

When did the PC last operate OK and what have you done to it since that time?

I assume you have some type of installation disc. Is it OEM, retail, borrowed, burned, or what?
My System SpecsSystem Spec
26 May 2012   #3

Windows 7 ultimate x86 32 bit
 
 

The 1tb drive is new. The os is on the original 250 fb drive, which is still in the same position.
It worked fine without the new drive but I do not understand how it can stop the pc booting when it has no files on it and was not a boot drive.
My System SpecsSystem Spec
.


26 May 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Does your PC still work fine if the new 1 TB drive is disconnected?

Please fill in your system specs. We know nothing about your hardware. The specs say 64 bit and your post says 32 bit.

The new 1 TB is brand new and never had any files of any type on it?
My System SpecsSystem Spec
26 May 2012   #5
Microsoft MVP

 

Plug in both HD's, boot computer and enter BIOS setup, set the Windows 7 HD first to boot, Save settings and Exit. Reboot.

If this fails to solve the problem, boot into Elevated Command Prompt to run Diskpart Clean Command on the 1tb to clear the boot sector which must be interfering somehow.
My System SpecsSystem Spec
28 May 2012   #6

Windows 7 ultimate x86 32 bit
 
 

My apologies for not replying but it was my daughter's birthday over the weekend.
I am currently running the clean all command for the 1tb drive.

What I do not understand is this:
Over the weekend, the pc booted and ran properly and the drive was shown not problems.
Today, I booted and it hung on the dell screen but after about 10 mins, it re-booted itself and started (very slowly). When it got to the desktop, the mouse was very jerky and everything was very slow but the 1 tb drive was shown properly again.

Will doing a clean install of Windows 7 help?
Is there a driver conflict between keyboard, drive etc?

My system is 32 bit (x86?), it is Windows 7 ultimate and was an upgrade from vista, which was the original os.
I have 4 gb memory (4x 1 gb)

The 1 tb drive has had my files on it, photos etc but they have been removed.
It was sold as new, but not in box.

I will let you know what happens after the clean disk thing.
My System SpecsSystem Spec
28 May 2012   #7

Windows 7 ultimate x86 32 bit
 
 

Done the clean thing and it now boots!

Thank you all
My System SpecsSystem Spec
Reply

 Won't boot if 2nd hard drive installed




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33