Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Won't boot if 2nd hard drive installed

26 May 2012   #1
Rayman2702

Windows 7 ultimate x86 32 bit
 
 
Won't boot if 2nd hard drive installed

I have a dell Vostro 200 slim tower with 250 gb hard drive, running win7 ultimate 32 bit. I've just put in a 1tb western digital drive. It won't boot past the dell screen. However, if I unplug the keyboard then plug it in, so I get the keyboard error message, plug the keyboard in and press f2 (to get into bios), the drive is shown correctly. In the bios, all the settings appear correct ie boot sequence etc. if I press f1 instead of f2, the pc boots properly and the drive is shown in my computer / disc manager etc.

I have updated the bios but still it won't go past the dell screen. I have re-formatted the drive so it is completely empty but still it won't go past the dell screen.

Any ideas?


My System SpecsSystem Spec
.

26 May 2012   #2
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Quote   Quote: Originally Posted by Rayman2702 View Post
I have a dell Vostro 200 slim tower with 250 gb hard drive, running win7 ultimate 32 bit. I've just put in a 1tb western digital drive. It won't boot past the dell screen. However, if I unplug the keyboard then plug it in, so I get the keyboard error message, plug the keyboard in and press f2 (to get into bios), the drive is shown correctly. In the bios, all the settings appear correct ie boot sequence etc. if I press f1 instead of f2, the pc boots properly and the drive is shown in my computer / disc manager etc.

I have updated the bios but still it won't go past the dell screen. I have re-formatted the drive so it is completely empty but still it won't go past the dell screen.

Any ideas?
Clarification needed:

Was everything OK until you got the 1 TB drive? Why do you mention it?

Are you trying to install on the 250 GB or the 1 TB?

When did the PC last operate OK and what have you done to it since that time?

I assume you have some type of installation disc. Is it OEM, retail, borrowed, burned, or what?
My System SpecsSystem Spec
26 May 2012   #3
Rayman2702

Windows 7 ultimate x86 32 bit
 
 

The 1tb drive is new. The os is on the original 250 fb drive, which is still in the same position.
It worked fine without the new drive but I do not understand how it can stop the pc booting when it has no files on it and was not a boot drive.
My System SpecsSystem Spec
.


26 May 2012   #4
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Does your PC still work fine if the new 1 TB drive is disconnected?

Please fill in your system specs. We know nothing about your hardware. The specs say 64 bit and your post says 32 bit.

The new 1 TB is brand new and never had any files of any type on it?
My System SpecsSystem Spec
26 May 2012   #5
gregrocker
Microsoft MVP

 

Plug in both HD's, boot computer and enter BIOS setup, set the WIn7 HD first to boot, Save settings and Exit. Reboot.

If this fails to solve the problem, boot into Elevated Command Prompt to run Diskpart Clean Command on the 1tb to clear the boot sector which must be interfering somehow.
My System SpecsSystem Spec
28 May 2012   #6
Rayman2702

Windows 7 ultimate x86 32 bit
 
 

My apologies for not replying but it was my daughter's birthday over the weekend.
I am currently running the clean all command for the 1tb drive.

What I do not understand is this:
Over the weekend, the pc booted and ran properly and the drive was shown not problems.
Today, I booted and it hung on the dell screen but after about 10 mins, it re-booted itself and started (very slowly). When it got to the desktop, the mouse was very jerky and everything was very slow but the 1 tb drive was shown properly again.

Will doing a clean install of win7 help?
Is there a driver conflict between keyboard, drive etc?

My system is 32 bit (x86?), it is win7 ultimate and was an upgrade from vista, which was the original os.
I have 4 gb memory (4x 1 gb)

The 1 tb drive has had my files on it, photos etc but they have been removed.
It was sold as new, but not in box.

I will let you know what happens after the clean disk thing.
My System SpecsSystem Spec
28 May 2012   #7
Rayman2702

Windows 7 ultimate x86 32 bit
 
 

Done the clean thing and it now boots!

Thank you all
My System SpecsSystem Spec
Reply

 Won't boot if 2nd hard drive installed




Thread Tools





Similar help and support threads
Thread Forum
Fail to start up - Can't boot hard drive - Windows cannot be installed
Hi everyone, recently I bought a new laptop, MSI GP70 which came with Windows 8... I tried it for few weeks and than I decided to downgrade it to Windows 7. So, I did it, everything went well, I was using Windows 7 for couple of weeks, but now I have a problem... Last night I didn't turn it off,...
Installation & Setup
Installed new hard drive on HP Pavillion dv6, boot disk not working
Hello, New to the Tech forum boards but I am having a problem with my HP Pavillion dv6t. The hard drive went bad so I installed a new Seagate 1TB internal hard drive in the notebook. Starts up fine and then it says that "No bootable device found"---insert disk press any key. The disc is in the...
General Discussion
Installed W7 from secondary hard drive, now I can't boot! (pics)
I tried something new- installing W7 from a second SATA hard drive. I extracted my W7 iso from MSDNAA to the hard drive, and was able to boot from it. Then, I told the installer to install windows to my main drive. Unfortunately, it seems that Windows has incorporated my W7 iso drive (the secondary...
Installation & Setup
Installed Windows 7 and now hard drive wont boot....
Asus cm5570-ap006 originally running vista premium and owner wanted an upgrade to seven. Bought a new hard drive b/c old one died. Mobo had trouble finding new drive but, after setting bios back to default(F5) it installed and finally got working. Owner gets pc and starts getting blue screening...
General Discussion
I installed win7 on one hard drive, but it seems to need 2 to boot
I have a computer with two (IDE ribbon cable) hard drives. One had a bad windows XP installation on it. I installed win7 on the other. I formatted the drive before installing win7. Then, I decided I want to use the hard drive with the bad winXP installation on it, in another computer (I will...
Installation & Setup
Installed new hard drive - Windows 7 won't boot from CD
I just installed a new WD 500 GB hard drive into my DELL computer. I am trying to install windows 7 from a dvd but it will not boot. Does anyone know what the problem is. Thank you.
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App