Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: General windows issue. Hard to explain in title, see in thread.

26 May 2012   #1
kilebantick

Windows Ultimate 64Bit
 
 
General windows issue. Hard to explain in title, see in thread.

Hey all. Sorry for the rather unspecific title, however I'm having issues that can't really be described in a few words, without causing confusion.


A while back I installed a theme called "Dark Agility", I'm sure a few of you may be familiar with it, as I got it from around here (I'm pretty sure). (This is what it looks like). It's not an easy to install theme, and came with various instructions on how to replace certain files (one of which was Explorer.exe).

Since then I hadn't had any real major issues, but some are popping up now.
Whenever I try to turn network and sharing on, it will enable, but as soon as I close and re-go back into that menu, it will show as disabled again. This appears to be a regular occurence with any other menus that I can enable/disable things using a radio button (the little circle that when you click on it, it will highlight)..

Another issue that I'm having on this computer (I'm on my laptop at the moment) is this; Every time I change my power profile (Power saver > High performance, vice versa, or any other possible combination), my Minimum and Maximum CPU usage (obtained my going into the power options > more power settings > change plan settings > change advanced power settings > Proccessor power management) is set to 0%. That's 0% of the CPU as the MAXIMUM that windows can use... It underclocks the poor thing to around 600Mhz .

I was wondering if any of you knowledgeable chaps woul be able to help me out with these issues, and perhaps get them fixed? Thank you.


My System SpecsSystem Spec
.

26 May 2012   #2
gregrocker
Microsoft MVP

 
 

Run SFC -SCANNOW Command which should remove the theme's intrusion into Win7 System files, which would be what is causing the problem.
My System SpecsSystem Spec
26 May 2012   #3
kilebantick

Windows Ultimate 64Bit
 
 

I've ran that before and it hasn't picked up on anything before. I'm looking to keep the theme, if possible. This didn't happen straight away after I installed the theme 6 months back, it has only started happening recently, if that helps
My System SpecsSystem Spec
.


26 May 2012   #4
gregrocker
Microsoft MVP

 
 

Then work through these Troubleshooting Steps for Windows 7 to google repeat errors in the logs, establish a clean boot, utilize system resources to check for problems, try System restore to before the problem began - so that you know you've done everything possible up to and possibly including a Repair Install or Clean Reinstalling then capturing an image to use in place of future reinstalls.
My System SpecsSystem Spec
Reply

 General windows issue. Hard to explain in title, see in thread.




Thread Tools





Similar help and support threads
Thread Forum
Bad Thread title
hhi.. every one i'm receiving a lot of blue screeing Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1037 Additional information about the problem: BCCode: a
BSOD Help and Support
Hard to explain Laptop issue until you read.
First of all I have a Windows 7 vaio 64bit. To explain the problem I am going to have to explain the circumstances on which it occurs. Any time I am typing, using notepad, surfing the internet or watching videos the window suddenly becomes idle. I'll explain "idle". So the window of the...
General Discussion
Thread title mouseover popup: disable
I can't handle these preview popups any longer, but i'm not sure what's triggering them: vbulletin, browser, etc... I'd love if someone could help me remove them, thanks. -Ageeb
Browsers & Mail
Very Weird Typing Issue. (hard to explain till u read)
Ok, Well Hi everyone I am new here and I have a very annoying problem that I would really like help on... To explain the problem I am going to have to explain the circumstances on which it occurs. Any time I am typing, whether it be in firefox, internet explorer, microsoft office, notepad, or...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App