Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop taking ~10 minutes to load a user profile

30 May 2012   #1
Howlin1

Windows 7 Starter 32 bit
 
 
Laptop taking ~10 minutes to load a user profile

When I turn on my laptop it will load fine until the user profile screen. If I click my profile first (it's password protected) then it just hangs there and loads nothing (not even the password prompt box). If I load a user profile without a password first it will load, but that takes about 10 minutes to load, when it is loaded I can log out of that profile and log into mine.
It started about a month ago. The only thing I installed then was a flash player update, but I uninstalled that...
I was told by a friend that "the fix to that is reformatting the laptop, as the Registry and OS files are badly damaged."

Is that true and if so could it be fixed without needing to reformat the laptop?


My System SpecsSystem Spec
.
30 May 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Uninstalling a Flash update shouldn't corrupt your computer to that degree.

You may have malware on your computer.

Try a full scan with Malwarebytes.

Failing that, your user profile may be corrupted so you could try creating a new one.

If you still have a restore point available at a time before you installed Flash, you could try a system restore to that point.
My System SpecsSystem Spec
30 May 2012   #3
Howlin1

Windows 7 Starter 32 bit
 
 

I was meaning that was the only thing I installed around that time. I have scanned my laptop a few times since then and nothing shows up. I have did a boot scan as well and found nothing.
My System SpecsSystem Spec
.

30 May 2012   #4
Petey7

Windows 7 Professional SP1 64-bit
 
 

It sounds like it could be malware as Seavixen suggest. It could also be some file curruption as your friend suggested. You could try the System File Schecker to see if that finds any currupted files. If there are files it can't fix, I would try a repair install next. Tutorials for both linked below.

SFC /SCANNOW Command - System File Checker
Repair Install

EDIT: Almost forgot the simplest solution of all. See if you have a system restore point for before the problem started.

System Restore
My System SpecsSystem Spec
30 May 2012   #5
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Did you try a new user profile?

I was also going to suggest a repair install, but Petey has already mentioned it and posted the link for you.
My System SpecsSystem Spec
30 May 2012   #6
Thorsen

Win7 Home Premium 64x
 
 

Slow startup can also be caused by driver issues.

A good quick test is to see if the hang still happens in Safe-Mode: Safe Mode

If it does, You can use Driver Verifier to test your system for any problems: Driver Verifier - Enable and Disable

In case its software related, there is a tutorial on the win7 SFC Scannow : SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
30 May 2012   #7
Howlin1

Windows 7 Starter 32 bit
 
 

I am doing the sfc scan now and will report back on that. I did create a new profile and now it seems to only take a minute or two for the user profile (any of them) to load...why has the time decreased so much?
My System SpecsSystem Spec
30 May 2012   #8
Howlin1

Windows 7 Starter 32 bit
 
 

The scan has finished and it says
"Windows Resource Protection did not find any integrity violations."
My System SpecsSystem Spec
30 May 2012   #9
M1GU31

Windows 10 64bit
 
 

Have alot of applications at startup?Could be that there's to many startup items. Type msconfig in the search bar in the windows start button window and open it up.Then check in the tab called startup and see what's there and list what's in it,could be some apps you don't necessarily need to run at start up that could be causing slow downs.Once you decided what you don't need you can take of the check next to the application that you don't need starting at system boot.
My System SpecsSystem Spec
30 May 2012   #10
Howlin1

Windows 7 Starter 32 bit
 
 

I have 9 applications starting:
Winstron Hotkey APP
Intel(R) Common User Interface
Intel(R) Common User Interface
avast! Antivirus
Microsoft Security Client
Microsoft Windows Operating System
Gadwin PrintScreen
Skype
DAEMON Tools Pro
My System SpecsSystem Spec
Reply

 Laptop taking ~10 minutes to load a user profile




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
iTunes taking more than 20 minutes to load
Windows 7 ultimate 64 bit, eight core processor. Recently changed from android phone to iPhone six. Having some form of conflict with iTunes that is taking extremely long time to load. It may be even longer than 20 minutes to load. When I click on the iTunes icon, I see the spinning icon for a...
Software
The User Profile Service failed the logon. User profile cannot be load
Hi, at windows start i get the message "The User Profile Service failed to logon. User profile cannot be loaded". There was no known activity last time system was up and running and it was shut down normal. The desctop(HP) was delivered some years ago with V7 installed, ONE personal userID...
General Discussion
The User Profile Service failed the logon. User profile cannot be load
Hi On my daughters W7 x86 PC the above message is happening when she tries to logon, the PC was set up with two users, I do noyt know if the other user can logon as she is away and we do not know the password. What can I do to fix this error, all the fixes I can find require the user to...
General Discussion
First time user profile creation takes 3 minutes
- Windows 7 Pro in a workplace. When a unser logs to a machine for the first time, it takes around 3 minutes to create the profile, it hangs at "Preparing your desktop". After the initial logon, the time is more normal, around 10-25 seconds. What could cause such a long delay to initiate...
General Discussion
User Profile Service Can't Load Profile
Hi Everyone .. This one has me pulling my hair out. I have a W7 Ultimate box that when I create a new account I get this error when I try to use it. The only account I can use is my Admin account. Any suggestions?
BSOD Help and Support
The User Profile Service failed the logon. User profile cannot be load
I've searched for about a week now and have not found a solution. I followed the suggestions about the corrupt Profile and the .BAK SID, but neither are my situation. My SID is fine - I did manage to find a temporary fix. If I delete and recreate the user in Active Directory on the server it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App