Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: autoplay not working in windows 7 64 bit


03 Jun 2012   #1

windows 7 home premium 64 bit
 
 
autoplay not working in windows 7 64 bit

Hi Guys
I am having a problem with autoplay, it does not start to play any disk (CD-DVD-Blue ray) when it is inserted. I can get them all to play by opening VCL media player for CD and DVD, or PowerDVD 9.6 for Blue ray and selecting the disc, Media play does not see a disc installed at all. I have looked at and followed your tutorial on swiching autoplay on and off, which was very helpful in checking the settings in autoplay, but I have not managed to find the solution. I would be grateful for any suggestions to resolve this.

Thanks

My System SpecsSystem Spec
.

04 Jun 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums react0r1. Confirm you have seen both these tutorials

AutoPlay - Enable or Disable

AutoPlay - Enable or Disable for Non-volume Devices

I am unsure what all the reg files Brink provides do, so I'll also suggest you make sure the Shell Hardware Detection service is running.

Start> In search box type services.msc> Enter> Scroll down to Shell Hardware Detection, and make sure that it is Running, and the Startup Type is set to Automatic. If not, start the service and change the Startup Type.

A Guy
My System SpecsSystem Spec
04 Jun 2012   #3

windows 7 home premium 64 bit
 
 

Thanks A Guy

You were spot on, Shell hardware Detection was disabled, now set to automatic and all working correctly . Many thanks for simple to follow guidance you gave. I have another problem with the touch screen which I will post later.

many thanks again A Guy

react0r1
My System SpecsSystem Spec
.


04 Jun 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Great, glad you got it sorted. My pleasure

A Guy
My System SpecsSystem Spec
09 Jun 2012   #5

Windows 7 Ultimate 64 bit
 
 

Other solution is to search for and then run Microsoft Fix it 50475 which re- enables autorun for you.
My System SpecsSystem Spec
22 Sep 2012   #6

windows 7 ultimate 64 bit
 
 

Thank you,Thank you,Thank you,Thank you.
I've trying to fix this for a good part of a month.
Don't know how the Shell Hardware detection was disabled, but you were right on with the resolution.
My System SpecsSystem Spec
22 Sep 2012   #7

64 win 7 home premium
 
 

I spent 4 hours trying to get autoplay to work. Then I tried the

Start> In search box type services.msc> Enter> Scroll down to Shell Hardware Detection, and make sure that it is Running, and the Startup Type is set to Automatic. If not, start the service and change the Startup Type.

This was posted by A Guy and worked immediately for me. Thanks!
My System SpecsSystem Spec
22 Sep 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums JoeandMary and Slash02. Glad you found an answer, and glad we could help. A Guy
My System SpecsSystem Spec
19 Nov 2012   #9

window 7 64 bit
 
 

Start> In search box type services.msc> Enter> Scroll down to Shell Hardware Detection, and make sure that it is Running, and the Startup Type is set to Automatic. If not, start the service and change the Startup Type.

Works perfectly....Thx to A Guy
My System SpecsSystem Spec
19 Nov 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums gmoz. You're welcome, glad we could help

A Guy
My System SpecsSystem Spec
Reply

 autoplay not working in windows 7 64 bit




Thread Tools



Similar help and support threads for2: autoplay not working in windows 7 64 bit
Thread Forum
Solved Autoplay not working General Discussion
Solved Autoplay/autorun not working General Discussion
Autoplay not working General Discussion
Autoplay not working General Discussion
Autoplay not working when using CD drive Hardware & Devices
AutoPlay stopped working, help. Customization
Autoplay is 'mixed up' and not working. Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33