Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No safe mode - repair loop

13 Jun 2012   #11
gregrocker

 

Right, I would check the hardware to see what's hanging Startup Repair so badly. It shouldn't normally hang like that for so long.

Have you made any changes recently to your system or hardware that might have affected it?


My System SpecsSystem Spec
.
13 Jun 2012   #12
ebuzz

win 7 64 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post

Have you made any changes recently to your system or hardware that might have affected it?
Nah, I don't think I've done anything like that. I was going to wait and bring this up after I fixed the start up problem (I wanted to get to safe mode and run virus and maleware tests), but maybe I should do it here b/c it's probably related to the trouble I'm having.
This all started because I had some files (photos etc.,) that were mysteriously deleted from a backup hard drive. First it was a backup, external HD where I had placed photos, ebooks and apps. One day they were there and the next day - gone. I thought it was simply a bad drive. When I ran a test on the drive with a forensic computer (law enforcement!) I found the files there, but corrupted & for some reason deleted. I then got another external HD and used that.
I ran all kinds of virus, etc., tests, but found nothing.
Then, I had some more files go missing from one of the internal drives.
So, that's when I decided to try to detect any potential virus, etc., by going into safe mode - and that's where we are today!
thanks
My System SpecsSystem Spec
13 Jun 2012   #13
gregrocker

 

You can try to run Startup Repair again to see if it will run three times, however if it hangs as badly then something is likely wrong at the BIOS or hardware level.
My System SpecsSystem Spec
.

13 Jun 2012   #14
ebuzz

win 7 64 bit
 
 

Well, I tried the set up repair again and the same thing happened: it spent a long time on the loading windows screen, then ran the repair, but still no safe mode.I tried to run the repair twice, but the second time found nothing either. The only old thing is that when it found the OS to repair it said windows was on drive: D. But wibrows is on my C drive, not D.
I guess I'll have to work on the hardware method next.
My System SpecsSystem Spec
13 Jun 2012   #15
gregrocker

 

The drive letters may change in repair mode.

Run a full scan using Malwarebytes

After clearing the hardware, I'd run SFC -SCANNOW Command and then possibly a Repair Install
My System SpecsSystem Spec
14 Jun 2012   #16
ebuzz

win 7 64 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
The drive letters may change in repair mode.

Run a full scan using Malwarebytes

After clearing the hardware, I'd run SFC -SCANNOW Command and then possibly a Repair Install
Well, now I'm really depressed. I ran the malware check: nothing, ran the sfc scan: no issues. Then I did a repair install, all went well, but I still have the black screen in safe mode
My System SpecsSystem Spec
14 Jun 2012   #17
gregrocker

 

You know that the screen is supposed to be black in Safe Mode, right?

There's also reduced functionality but try navigating in Explorer and the Start menu.
My System SpecsSystem Spec
14 Jun 2012   #18
ebuzz

win 7 64 bit
 
 

Well, didn't I always have a black screen but still icons? I know about limited functionality, but always still had some icons on the screen. Color me embarrassed if that was XP and not 7. I'll go recheck...
No, I knew i wasn't crazy, I don't have a start menu. Just a black screen and a mouse pointer.
My System SpecsSystem Spec
14 Jun 2012   #19
gregrocker

 

I've never heard of this before. Are there any other problems with your install at all?

I don't know if you consider this grounds to Clean Reinstall - Factory OEM Windows 7 but I would.
My System SpecsSystem Spec
14 Jun 2012   #20
ebuzz

win 7 64 bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
I've never heard of this before. Are there any other problems with your install at all?

I don't know if you consider this grounds to Clean Reinstall - Factory OEM Windows 7 but I would.
I know of no other issues, windows runs fine. I may have to do a clean reinstall, but of course would rather not. As I said in earlier post, this all stems from the fact that some files have been deleted from drives without me doing it and as a result I wanted to get into safe mode to run checks because all checks so far have shown nothing.
My System SpecsSystem Spec
Reply

 No safe mode - repair loop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Startup repair loop cannot get into safe mode
I have a dell 9300 its older (2005) but has worked fine until yesterday. Nothing new added to it. Running windows 7. Dont have disc. Anyway my wife turned it on, it went to startup repair and restarts itself periodically. I have tried to use F8 on startup but it will not do anything just...
General Discussion
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
Statup stuck on startup repair loop (No Safe Mode etc. possible)
Hey, my problem is rather odd (or at least I haven't seen it before). Whenever I boot up the netbook it goes right into startup repair, without the option to cancel it, even if I try to start windows in safe mode (or any other startup options for that matter), the system launches the startup...
General Discussion
Windows 7 stuck in safe mode boot loop
Hello, Since yesterday,windows boots immediately in safemode and reboots in 10 seconds. This happens again and again and will not stop, unless I shut down the machine. In addition, my keyboard is disable during boot and cannot press F8 to configure my boot. Can anyone help me?
General Discussion
Infinite Loop, BSOD KnownDLL Failed, No safe Mode, No repair...
I am having all those issues but, I thought about posting on one of the other similar posts but, none of them are exactly like mine so I decided to make my own. I built this rig quiet a few months ago for my neighbor and by the looks of things, it appears the problem lies after a Windows...
BSOD Help and Support
Safe Mode Reboot Loop
Hi All, I have a strange problem. My Win7 ultimate x64 is rebooting itself at the welcome/logon screen, in safe mode only. Normal mode is fine. The reboot happens instantly, after a few seconds at the welcome screen, the screen goes black and the system is rebooted as though I had hit the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App