Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Firmware update did not completely repair my computer.


14 Jun 2012   #1

Windows 7 Ultimate x64
 
 
Firmware update did not completely repair my computer.

After installing the lastest firmware update via Linux usb tools to my SDD (Vertex 3 Max IOPS) problems with freezing seem to still persist.

The only difference is that, instead of having the rotating blue wheel (the thing that tells you something is loading) and windows explorer going white (meaning it's stopped responding) - the system simply totally freezes. Not even mouse movement works anymore when it happens. No error messages, no BSOD, nothing. It just totally stops.

What else could my problem be? I'm using a new user account since it seems to buy more time before a freeze happens by doing so (since it has less things to load I'll guess).

Here are my specs :

Computer type : Origin EON17-S (Clevo P170HMx) (Laptop)

Purchase Date : August 2011

Windows 7 Ultimate x64

Overclocked Intel Core i7 Extreme 2920XM (Sandy Bridge) 4.1 - 4.8Ghz (though it reads as 2.5Ghz on most things...) [Intel® HM67 Express Chipset Family]

16GB Dual Channel Kingston Hyper-X DDR3 SDRAM @ 1600Mhz

Overclocked NVIDIA 580M GTX (Driver 301.42)

OCZ Vertex 3 Max IOPS SSD (OCZ-VERTEX3 MI) (Updated firmware to v2.22)

Secondary 750GB HDD (ST950420AS)

Intel Centrino Advanced-N 6230

Edit : I'm currently looking through for updates to other hardware on my system.


My System SpecsSystem Spec
.

15 Jun 2012   #2

Windows 7 Ultimate x64 SP1
 
 

The very first thing you should do is set everything back to stock speeds. You are lucky that the firmware flash went through successfully. Set everything to stock speeds and see how that runs.
My System SpecsSystem Spec
15 Jun 2012   #3

Windows 7 Ultimate x64
 
 

I tried the secure erase from OCZ and after reinstalling my initial setup all was fine.

As for my CPU overclock, that's pretty much there to stay as I have no idea how to reverse it. According to Origin, it was overclocked using both Multiplier and Bclock.
My System SpecsSystem Spec
.


Reply

 Firmware update did not completely repair my computer.




Thread Tools



Similar help and support threads for2: Firmware update did not completely repair my computer.
Thread Forum
Can't update firmware on ADATA S510 SSD Hardware & Devices
Solved Firmware update question on ssd Hardware & Devices
Any way to update Hitachi Travelstar firmware? Hardware & Devices
update firmware Drivers
OCZ SSD Firmware update for... Hardware & Devices
Firmware update for my modem Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:41 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33