Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Some programs, functions and applications unable to run

15 Jun 2012   #1

Windows 7 Ultimate 64-bit
 
 
Some programs, functions and applications unable to run

I am using a Windows 7 64-bit laptop. I have been facing this problem for quite some time now, but did not bother to solve it. When I click on some of my programs and stuff, they do not start up, but instead the black command box pops up briefly and disappears, and nothing else happens. This has occurred on several programs only, though I forgot most of them, one of them is CCleaner.exe . I managed to solve that by troubleshooting compatibility, and running it on Windows' recommended settings. Alot more of the other programs which failed to start up before, e.g. Windows Live Messenger, started up after I troubleshooted compatibility. However, recently I decided to defragment my hard drive (after a long time of not doing so), and after I clicked on the "Analyze Disk" button, or the "Defragment disk" option, the black box appears briefly, and disappears, and nothing happens again. Any help to solve this?

My System SpecsSystem Spec
.

15 Jun 2012   #2

W7 Pro SP1 64bit
 
 

Is this the same computer and OS build that you posted about here?
Files missing from external hard drive but still taking up space
My System SpecsSystem Spec
21 Jun 2012   #3

Windows 7 Ultimate 64-bit
 
 

yes. its the same computer!
My System SpecsSystem Spec
.


22 Jun 2012   #4

W7 Pro SP1 64bit
 
 

My curiosity wants to know what is causing these command prompts to appear, but it might be best to do a clean install of the operating system. If you want to learn more about why the command prompts appear, then you can try a couple of things:

A video recording to try an catch what (if anything) the command prompt window shows. This could be an external recoding device pointed at the monitor or an application like CamStudio.

And/or use process monitor to see what is happening once you click on a shortcut. Let us know if you need any help setting up and using process monitor.
My System SpecsSystem Spec
Reply

 Some programs, functions and applications unable to run





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33