Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't open notepad as a administrator

22 Jun 2012   #1

windows 7 64 bit
 
 
Can't open notepad as a administrator

I'm trying to open notepad as a administrator. I go to start\all programs\accessories\notepad and right click it. NOTHING I'm the only user account on this computer and it is a administrator account. So -- why don't I get any options when I right click it ???

My System SpecsSystem Spec
.

22 Jun 2012   #2

Windows 7 Home Premium 64bit (O.E.M)
 
 

Hello and welcome to Seven Forums,
Quick question, why do you need to open notepad as an administrator? To solve your issue however,

1) Open C:\Windows and find notepad.exe. Can you run as an administrator from there?

2) Even if you can't, right click it and click Send To -> Desktop (Create Shortcut). Then right click that new shortcut and click the shortcut tab along the top. Click advanced and check the box that says "Run as administrator". OK all dialogue boxes. Can you run it as an administrator now?

Hope this helps
Stephen
My System SpecsSystem Spec
22 Jun 2012   #3

Windows 8 Core X64
 
 

Is this the only place where the right click menu doesn't do anything for you? If not, then install ShellExView - Shell Extension Manager For Windows and look specifically at the pink hilited entries. Start disabling them a few at a time and see if you find one that is causing the problem.

Enable them again if you don't see any difference.
My System SpecsSystem Spec
.


22 Jun 2012   #4

windows 7 64 bit
 
 

Well, I tried that and no help, but I can't drag and drop icons to the desktop, if that helps !!
My System SpecsSystem Spec
23 Jun 2012   #5

Windows 8 Core X64
 
 

Some possible fixes for right click not working here: Folder Right Click - Not working
My System SpecsSystem Spec
23 Jun 2012   #6

MS Windows 7 Ultimate SP1 64-bit
 
 

Please run sfc /scannow 3 times as explained in the link and then upload the sfcdetails.txt file

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
Reply

 Can't open notepad as a administrator




Thread Tools



Similar help and support threads for2: Can't open notepad as a administrator
Thread Forum
Solved .bat files open with notepad instead of running..help?! General Discussion
Solved all my links in 'help and support' open in notepad General Discussion
how can i get notepad to open the full page General Discussion
Force notepad to run as administrator System Security
Solved How to always open any file w/ Notepad as Administrator General Discussion
.vbs file open with notepad...how to change??? General Discussion
files open up to notepad General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33