Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No autoplay


25 Jun 2012   #1

windows 7 home premium 64bit
 
 
No autoplay

Let me first state, yes, I have read the other threads related to this issue - nothing seems to be working for me. Trying to get the install wizard for a USB prepaid internet drive (aka dongle) to appear. Operating Home premium 64bit.

Shell Hardware Detection set to start & automatic - confirmed
Control Panel -> Autoplay -> "Use autoplay for all media and devices" ticked - confirmed

Refer to 3rd page, 2nd post of user easyIsle of this thread: No Autorun?.
I have NO subfolders within "policies" for hkey_current_user, let alone an "explorer" subfolder.
I DO have an "explorer" subfolder within "policies" for hkey_local_machine, however no key for "NoDriveTypeAutoRun" exists within this folder. I have tried creating a new DWORD within this folder with name "NoDriveTypeAutoRun", and have given this a decimal value of 0 and also 145, neither of which has worked.

I have found microsoft fix it 50475 from here: How to disable the Autorun functionality in Windows, however, when I try to install this I am presented with this error:
Name:  Capture.PNG
Views: 9
Size:  9.5 KB

I from here have tried to install fix it 50181 as per the directions in this article: Error Code 2738 When Running A Microsoft Fix it Solution! - Microsoft Fix it BLOG - Site Home - TechNet Blogs, though this successfully installed it did nothing to address the 2738 error that shows up when trying to install fix it 50475.

On a curious note, an icon for the USB drive appears in Devices & Printers, but no icon appears for it in My Computer. The drive is definitely functioning normally, have tested in other computer.




My System SpecsSystem Spec
.

25 Jun 2012   #2

windows 7 home premium 64bit
 
 

I think at this point there could be 2 solutions

1) If I can get fix it 50475 to install successfully my problem might be solved

2) Unblock autorun.inf files completely as per this tutorial: Autorun.inf Files - Completely Block

Whenever a bunch of different things I try don't work, I'm restoring back to a point of where my computer was at before making changes in regedit, applying fix it solutions etc etc, so I'm only holding off on trying solution number 2 because, if it doesn't work, I'll need to wait for a system restore to perform so I can undo the effect of it, so to speak.

Ideas people??


EDIT: have tried soultion 2, no success. AARRRGGGHHHHHHHH
My System SpecsSystem Spec
25 Jun 2012   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums kufungster. 50475 is not for Windows 7

Quote:
Microsoft Windows 2000
Windows XP Service Pack 2
Windows XP Service Pack 3
Windows Server 2003 Service Pack 1
Windows Server 2003 Service Pack 2
In Services, right click on Shell Hardware Detection and choose Properties. Click on the Dependencies tab. Your should be the same as mine. Make sure all 3 are started and set to automatic. Remote Procedure Call (RPC), DCOM Server Process Launcher, and RPC Endpoint Mapper. A Guy
My System SpecsSystem Spec
.


26 Jun 2012   #4

windows 7 home premium 64bit
 
 

the format of my replies are getting distorted, bear with me
My System SpecsSystem Spec
26 Jun 2012   #5

windows 7 home premium 64bit
 
 

the format of my replies are getting distorted, bear with me
My System SpecsSystem Spec
Reply

 No autoplay




Thread Tools



Similar help and support threads for2: No autoplay
Thread Forum
Solved autoplay General Discussion
Solved Autoplay does not appear General Discussion
Portable devices not listed in Autoplay option . Won't pop autoplay. Hardware & Devices
autoplay Music, Pictures & Video
Autoplay General Discussion
Autoplay General Discussion
Autoplay Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33