Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: (HELP!) Upgraded parts of my computer, now it switches off!

30 Jun 2012   #31
zyr

Windows 7 Ultimate x64
 
 

Okay, so I couldn't complete the RAM test because my computer would freeze in the middle of it.

BUT I did however go to the shops and purchase Antec Formula 6 NANO DIAMOND Thermal Compound and applied some between the CPU and the CPU fan.

Right now as I'm typing, the computer seems fine, I played a few games and nothing is crashing.

I will post back if something happens but I'm hoping this was the solution.

Thanks again to everyone for helping me out!


My System SpecsSystem Spec
.
01 Jul 2012   #32
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

That sounds encouraging.

What are the Temperature's after applying the new paste?
My System SpecsSystem Spec
01 Jul 2012   #33
zyr

Windows 7 Ultimate x64
 
 

Well looking at the previous screen shots I saw that the CPU temperatures were around 50*C but got as high as 70*C

Right now, my computer has been on all day with no problems the current temperature of the CPU is about 30*C and the maximum it reached was 30*C today
My System SpecsSystem Spec
.

01 Jul 2012   #34
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

WOW - big difference.
I'm surprised it would shut off at 70C from everything i read about that CPU...
But, those temps are much better !
My System SpecsSystem Spec
14 Jul 2012   #35
zyr

Windows 7 Ultimate x64
 
 

Alright well it's been about or week or more and still no problems! Didn't want to mark as solved too soon, thanks everyone who helped! The only thing irregular is the blast of wind that comes out of the graphics card fan when I boot up but other than that it's fine!
My System SpecsSystem Spec
15 Jul 2012   #36
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Glad to hear it's working well!

I don't think it's irregular for fans to start full blast on boot up.
My fans do the same thing, and i think it's normal for fans to run full speed on start up.
My System SpecsSystem Spec
Reply

 (HELP!) Upgraded parts of my computer, now it switches off!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Two different BSOD's in 2 days, recently upgraded some parts, help!
Hi there Seven Forums, first time posting here and very much in need of your expertise in this matter. I recently upgraded a bunch of hardware in my computer on 7/18/2014. This hardware includes a new video card (msi 770 tf), 2 new hard drives (samsung 128gb ssd and wd black 1tb), and a new...
BSOD Help and Support
Computer Switches to IDE Drive at Random - Shuts Down Computer
I've run into an odd problem, that I've been experiencing the past two weeks. At random my computer will freeze up, the monitor will turn off and the computer beeps. The motherboard fires back an error code: 75 Detect HDD IDE device detection. My Windows boots...
Hardware & Devices
computer switches off when i start playing game
hello i would like to report a problem that i have with my pc it goes off when i am starting a game..it does the same with different games how can i fix this
Gaming
My computer randomly switches off, no BSOD.
I had upgraded my system from a GTX 420 (OEM) to a GTX 460 last month, I had problems with my sound but I reinstalled windows and everything was working fine until I tried to run the game magicka it crashed and terrible things happened my computer rebooted a few times. I restored my computer to a...
BSOD Help and Support
Computer automatically switches to the high contrast option on login
My computer has recently started switching to high contrast between colours when I log in. This has never happened before and I have checked the accessibility options and it is set to off. A few days ago I was messing around with accessibility, but I put everything back to the way it was originally...
Performance & Maintenance
Computer switches off at start up
This problem seems fixed but I don't know why and it bugs me. I built a new computer at the start of last month based on a core i7 930. I loaded Windows 7 64bit with no problems and left the system running overnight doing some stress tests. In the morning things were still fine so I loaded up...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App