Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop running startup repair in a loop, no recovery disc

29 Jun 2012   #1
daniel1001

Windows 7 x64
 
 
Laptop running startup repair in a loop, no recovery disc

I am having a nightmare with my Dell Latitude E4300 laptop. At the moment it runs a continuous loop of start up repair and will not allow me to even attempt to get into Windows 7 until this has been done. When it runs the test it stops, giving the error message no OS files found on disk. Everytime I restart this process just continues.

It is a work laptop, so I do not have and windows recovery disks.

To make matters even worse, before the startup repair loop the laptop wouldnt even let me into the Windows system, even in safe mode. After attempting to get into safe mode it would stop at the driver classpnp.sys. Further tests would also show up the error message 2000 0146.

I am not technical at all, so am hoping this is going to make sense to someone who can explain it in very simple lanuage.

Just to reconfirm, I do not have any windows recovery disks - and cannot access safe mode at all.

Can anything be done?


My System SpecsSystem Spec
.
29 Jun 2012   #2
gregrocker

 

Work through these steps for Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
29 Jun 2012   #3
DellMakarandP

Win Xp 32 bit
 
 

Hi daniel1001,

I am Makarand P from Dell Social Media and Communities team.

Regarding the issue you have mentioned the endless loop of start up repair is caused because the hard drive has gone bad and it is attempting to fix it but, it won't be able to do so. The hard drive needs to be replaced and the error message(2000 0146) confirms the same. Kindly private message me your service tag so that i can get in touch with you to fix the problem.

Thanks and regards,
Dell_Makarand_P
Dell Social Media and Communities Responder.
My System SpecsSystem Spec
.

Reply

 Laptop running startup repair in a loop, no recovery disc




Thread Tools




Similar help and support threads
Thread Forum
Startup Repair Infinite Loop Recovery
How to Recover from an Infinitely Looping Startup Repair Loop without Reinstalling Windows If you've ever experienced a Startup Repair that continously loops and fails to fix the problem of not being able to load windows, even in safe mode, then you'll know that usually the only way to recover...
Tutorials
Startup Repair Infinite Loop Recovery
I now hope I am in the right spot to get some help. I am new at this stuff and I couldn't figure out how and where to post my problem. Now I implemented the tutorial about my problem and it worked just great except that whenever I start or restart, the problem is still there and I have to use...
Performance & Maintenance
Infinite Startup Repair Loop - Windows 7 64 bit Laptop
Hello! My problem is easy to explain but not easy to deal with. Yesterday, I'd come home from doing things and turned on my laptop to find a Black Screen with a simple non-blinking mouse cursor on it. (Movable cursor but unable to click anything) So I was confused as to why it'd happened but I...
General Discussion
Laptop in startup repair loop after hibernation
I have been trying to make my Toshiba Qosmio laptop to start without any success. A bit of history: since I installed Windows 7 in the laptop three years ago, whenever it runs out of battery I can not start it. After pressing the power button, initial Qosmio screen appears followed by a black...
General Discussion
Gateway Laptop Win7 unbootable, startup repair loop
Hey everyone, So I've got a gateway laptop here that one day was booted up and went to a boot menu screen stating there were errors with the option to launch startup repair. After doing so there has been no sucess, after a looooong process of checking for errors, it says it's unrepairable,...
Performance & Maintenance
Stuck in Startup Repair Loop after running Avast/No safemode option
Okay, I'm looking for anyone to help me... this is sort of a long story. First I noticed my background picture had disappeared and was just black. My immediate thought was oh great, I bet I have a virus. Other than that there were no other noticeable symptoms. Anyway, I ran Spybot and it found...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App