Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SONY VAIO Slows At Start Up, Before SONY Logo Loads.

01 Jul 2012   #1
djlevan

Windows 7
 
 
SONY VAIO Slows At Start Up, Before SONY Logo Loads.

Hi Guys
i have SONY VAIO VPCEB4C5E,
After Having Liquid Spilled on my Screen, it was not working for few hours,
then i took to local repair and they did it worked, so everything is working fine. However i doubt that, when i press Power Button, it tooks about 7-8 seconds to start loading SONY LOGO and then WINDOWS 7 comes up, as i remember, Before it got spilled, and prev time, on pressing power button, it was loading LOGO immediately max 1-1.5 sec, i'm afraid.

This is happening at shutdown as well, after pressing shutdown, firstly a Black screen appear for a few seconds and then my vaio is shutting down., I guess there is something changed in Bios, maybe by Local repairers.

Please be advised, Thanks, Levan.


My System SpecsSystem Spec
.
01 Jul 2012   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

If I'm understanding correctly, your Vaio is taking about 7-8 seconds longer to start. At shutdown you're getting a black screen and it's taking a few seconds longer than what you're used to. But is everything else in between (opening programs, searching on the internet, etc) working OK?

If it is, my first reaction is to say don't worry about it. I have a VPCEB47GM and it takes about 10 seconds for the Sony logo to appear and about 50 seconds total to be able to use Windows 7. On shutdown I usually get a black screen for about 5 seconds but the rest of the shutdown process takes about 30 seconds to finish.

Do you know what your BIOS settings were before you took the machine into the repair shop? If you do, you could compare them to how the BIOS is set now. But if you don't know how the BIOS was originally configured, I wouldn't be changing anything.
My System SpecsSystem Spec
01 Jul 2012   #3
djlevan

Windows 7
 
 

Hi Marsmimar, Thanks for your reply

I have not idea, what was the BIOS Settings, before this issue happened, however, i can try and reset the BIOS to its default values. I am not seeing any problem, regarding changing it.
So will do and let you know, If it is soluted.

Cheers, Mate
My System SpecsSystem Spec
.

Reply

 SONY VAIO Slows At Start Up, Before SONY Logo Loads.




Thread Tools




Similar help and support threads
Thread Forum
video card error. No video on start-up. Sony vaio all in one PC.
Anyone know how to fix this error. I get 1 long beep and 2 short beeps at start-up and no video but I get sound? Anyone know a cost effective way to fix this?
Graphic Cards
Sony Vaio Fax
Can you plz tell me how to set up the fax plz I have a lexmark printer and would like to set them up thank you :confused:
Hardware & Devices
Odd Start up Problem of VAIO SONY
Dear Friends,I have a Vaio Laptop VPCEB1S1E/BJ.... I live in Germany... My Laptops has a problem. When i startup every morning, i see the switch button (green in color) light up , and i can hear the machine starting but no logo of Vaio appears neither does Bios. Within seconds, all of ...
General Discussion
No sound Sony Vaio and No Sony Support
This is the first time contacting Sony support. After waiting for over 1/2 hour, finally a person comes online. I spend another 20 minutes giving him name, address, etc and then I find out that it is "paid support". After an online chat and trying to contact Sony support, maybe the only...
Sound & Audio
Sony Vaio
Help he if you can pls. i got a sont laptop model number VGN-NS20E but wouldn't boot up. It come with no windows DVD but did have the product code on the back on the laptop and was running Vista Pro. So i bought an upgrade disc of window 7 (genuine copy) The problem is that when it booted up there...
Installation & Setup
Win 7 on Sony SONY VAIO VGN-NR123E
Noticed how my laptop freezes once in a while. I have 2GB of memory and I only have a web browser open and a word document. yet it still freezes for a bit... Then it will come back. Any ideas? TIA Mike
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App