Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Dreaded blank screen on boot up

03 Jul 2012   #1

Genuine windows 7X64
 
 
Dreaded blank screen on boot up

Hello everyone, i have the dreaded blank screen on boot up, its stuck at the windows logo, i can boot in safe mode, i have searched the forum, and have followed most of the advice on how to rectify this issue.
Blank screen on boot up, before login screen; slow startup

i also have done all the basic stuff, checked temp, cleaned out PC, ram malaware. CC ect.

it looks like i might have to do a system repair or a clean install, i have a full back up from a month ago, on an ext HD, so i am just checking to see if there is anything else i can do before i do the system repair or clean install,.

Thanks in advance

My System SpecsSystem Spec
.

03 Jul 2012   #2

Windows 7 Home Premium 64bit
 
 

Since you can boot in safe mode, the first thing I would try is run msconfig (Windows key + r). Click on startup tab and uncheck everything except for your antivirus and then restart. If you still cannot boot, go back to msconfig and click on Services, hide all Microsoft Services and remove the check marks or the remainder of the services and restart again.

If still no joy, check out this tutorial by gregrocker Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
04 Jul 2012   #3

Genuine windows 7X64
 
 

Good Morning Afternoon, i am glad i checked this post, i was about to do a system repair, i spent most of yesterday following Greg's tips

Troubleshooting Steps for Windows 7

and i was still unable to do a normal boot, its still sitting at the windows logo (flashing) and no Hard Drive Activity. but still able to get into safe mode. i have attached a zip file with the testing i did yesterday.
My System SpecsSystem Spec
.


04 Jul 2012   #4

Genuine windows 7X64
 
 

Hello Everyone, well i did a system restore to last week, and the restore failed, after the system restore shut the PC down, and rebooted, the restore never completed, i got a black screen, and i waited 10 minutes and nothing happened.

i then tried to get back into safe mode, and i was not even able to get to the " starting windows logo" just a black screen.

i then tried to a system repair, and it found nothing to repair, once again i was unable to get into safe mode,

so it looks like i have to do a clean install, and hopefully that will work.

Thanks in advance
My System SpecsSystem Spec
04 Jul 2012   #5

Windows 7 Home Premium 64bit
 
 

I take it the full backup you did a month ago was not a image of your HD.

A clean install is the best thing at this point.
My System SpecsSystem Spec
04 Jul 2012   #6

Genuine windows 7X64
 
 

hello again, yes the image i did a month ago was a full image backup of the 3 partitions on my primary hard drive, so i should try to restore the image before i do the clean install ?

thanks in advance
My System SpecsSystem Spec
04 Jul 2012   #7

Windows 7 Home Premium 64bit
 
 

Go ahead and restore your image. That's what it's for!
That way you won't have to install your applications again.
My System SpecsSystem Spec
05 Jul 2012   #8

Genuine windows 7X64
 
 

Hello again, i guess i will attempt a image restore over the weekend, i have read the tutorial on how to do the image restore.

System Image Recovery

but i was a little confuse about step number 7, something to do with the " greyed out area" is that something i will have to worry about ? ,

or from what i understand, that the image restore will format each partition on the primary drive, before it starts the image restore?

Thanks in advance,
My System SpecsSystem Spec
05 Jul 2012   #9

Windows 7 Home Premium 64bit
 
 

Did you use the Windows 7 Backup & Restore to make the image?

Just boot with the restore disc you made and follow the prompts. The drive will be formatted and restored.

If you mess up, you can always do it again!
My System SpecsSystem Spec
05 Jul 2012   #10

Genuine windows 7X64
 
 

Yes i use the Windows 7 Backup & Restore to make the image, and i also used EASYUS Backup. so i have 2 separate System Image back ups on 2 different partitions on the EXT drive, so i should be Ok, i will let you all know if it was successful or not.

Thanks for all the help.

PS. NM i figured it out
My System SpecsSystem Spec
Reply

 Dreaded blank screen on boot up





Thread Tools



Similar help and support threads for2: Dreaded blank screen on boot up
Thread Forum
64-bit - Blank screen on boot up, before login screen; slow startup Performance & Maintenance
Blank screen on boot up, before login screen; slow startup General Discussion
Blank screen at boot up Hardware & Devices
Win 7 Pro - 4Gb Ram Blank Screen at Boot BSOD Help and Support
RWW and the dreaded blank page Network & Sharing
2 minute blank screen before boot up Performance & Maintenance
Boot to blank screen General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33