Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus 74 booting problem please help

06 Jul 2012   #1

windows 7 64 bit
 
 
Asus 74 booting problem please help

I Have a ASUS GS74S Series that will not boot up. I have run and tryed everything under the sun. the problem signatures i am getting are
problem sig 1-6.1.7600.16385
problem sig 2-6.1.7600.16385
problem sig 3- unknown
problem sig 4- 21200154
problem sig 5- AutoFailover
problem sig 6-15
problem sig7- Bad Driver
os version - 6.1.7600.2.0.0.256.1
local id - 1033

i get the window symol then black screen

Pleas anyone help

My System SpecsSystem Spec
.

06 Jul 2012   #2

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ALAN TIPPING View Post
I Have a ASUS GS74S Series that will not boot up. I have run and tryed everything under the sun. the problem signatures i am getting are
problem sig 1-6.1.7600.16385
problem sig 2-6.1.7600.16385
problem sig 3- unknown
problem sig 4- 21200154
problem sig 5- AutoFailover
problem sig 6-15
problem sig7- Bad Driver
os version - 6.1.7600.2.0.0.256.1
local id - 1033

i get the window symol then black screen

Pleas anyone help
It tells you Bad Driver. Did you update drivers recently? Was computer working fine before?
My System SpecsSystem Spec
06 Jul 2012   #3

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ALAN TIPPING View Post
I Have a ASUS GS74S Series that will not boot up. I have run and tryed everything under the sun. the problem signatures i am getting are
problem sig 1-6.1.7600.16385
problem sig 2-6.1.7600.16385
problem sig 3- unknown
problem sig 4- 21200154
problem sig 5- AutoFailover
problem sig 6-15
problem sig7- Bad Driver
os version - 6.1.7600.2.0.0.256.1
local id - 1033

i get the window symol then black screen

Pleas anyone help
Do you mean you see the animated windows flag when booting... and then black screen? If so do you see a cursor (most likely on top-left of screen)? is it blinking? Is system still booting (although you don't see anything)? Check for disk activity light to see if computer is actually doing something
My System SpecsSystem Spec
.


06 Jul 2012   #4

windows 7 64 bit
 
 

Onky update done was with widow automatic... i have restored to before still not working. I shut it done at night and next mroning this was happening
My System SpecsSystem Spec
06 Jul 2012   #5

windows 7 64 bit
 
 

yes the disk is still working i can boot up with a differnet option with google chrome but i need onto windows, There is activity happening but its like it is freezing
My System SpecsSystem Spec
06 Jul 2012   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ALAN TIPPING View Post
Onky update done was with widow automatic... i have restored to before still not working. I shut it done at night and next mroning this was happening
you did a "system restore" to a point in time PRIOR to problems?
My System SpecsSystem Spec
06 Jul 2012   #7

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ALAN TIPPING View Post
yes the disk is still working i can boot up with a differnet option with google chrome but i need onto windows, There is activity happening but its like it is freezing
google chrome??? What OS running then? Do you have multiboot?
My System SpecsSystem Spec
06 Jul 2012   #8

windows 7 64 bit
 
 

yes and still the same
My System SpecsSystem Spec
06 Jul 2012   #9

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Normally a "system restore" goes back in time. So last updates are gone. That should fix the problem. But it isn't.... strange.

Can you boot in "safe mode"?
My System SpecsSystem Spec
06 Jul 2012   #10

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

For now I see it's a bad driver and there's still activity... so it boots up. But you don't see anything. Bad video driver maybe(?)

Cursor is on black screen and blinking?
My System SpecsSystem Spec
Reply

 Asus 74 booting problem please help




Thread Tools



Similar help and support threads for2: Asus 74 booting problem please help
Thread Forum
Asus laptop totally not receiving any power/ not booting. General Discussion
Solved My ASUS booting screen does not show on startup General Discussion
Solved Help - problem with booting General Discussion
Windows 7 professional x64 stucks while booting on ASUS A52J laptop General Discussion
Booting Problem General Discussion
problem on booting win 7 General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33