Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error message: Your profile does not open correctly

08 Jul 2012   #1
Tinarosa

windows 7 ultimate x64
 
 
Error message: Your profile does not open correctly

Don't know what i'v done but I get this message when I try to open Google and also when I try other programs. How do I fix it. My knowledge of computers is limited.


My System SpecsSystem Spec
.

08 Jul 2012   #2
Brink
Microsoft MVP

64-bit Windows 10
 
 

Hello Tinarosa, and welcome to Seven Forums.

If you have a restore point available, then you could do a system restore at boot using a restore point dated before you got this error to hopefully fix it.

Hope this helps,
Shawn
My System SpecsSystem Spec
08 Jul 2012   #3
Tinarosa

windows 7 ultimate x64
 
 

Hi Shawn thanx for the advice unfortunately i do not have a restart point.
My System SpecsSystem Spec
.


08 Jul 2012   #4
Brink
Microsoft MVP

64-bit Windows 10
 
 

Are you able to create a new user account, and log on to it instead? If so, you could use that account instead, and copy what you want from the old account's folders.
My System SpecsSystem Spec
08 Jul 2012   #5
Tinarosa

windows 7 ultimate x64
 
 

My problem is that my knowledge of the computer is so limited as to be a non-starter. Any solution you might propose must be relayed to me in grade 1 language.
My System SpecsSystem Spec
08 Jul 2012   #6
Brink
Microsoft MVP

64-bit Windows 10
 
 

No problem. The tutorial below can help show you how to create a new administrator account for you to log in to afterwards to see how it works instead.

User Account - Create
My System SpecsSystem Spec
08 Jul 2012   #7
Tinarosa

windows 7 ultimate x64
 
 

Great thanx will try it.
My System SpecsSystem Spec
08 Jul 2012   #8
Kari

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Hi Tinarosa, welcome to the Seven Forums.

If I understand your question correctly you do not have issues with your user account on Windows but instead with your Google account.

Are you possibly using Google Chrome browser? If so your data file could be damaged and you could try this:
  • Close Chrome
  • Go to folder C:\Users\Your_Username\AppData\Local\Google\Chrome\User Data\Default
  • Delete the Chrome data file. It's called Web Data:

    -chrome_webdata.png
    (Click image to enlarge)
  • Restart Chrome

If you no longer get the error message, everything is OK. If you still get it come back and we'll look further.

Please notice the Web Data file contains for instance stored passwords so be sure you remember those before deleting the file!

Kari


My System SpecsSystem Spec
Reply

 Error message: Your profile does not open correctly




Thread Tools





Similar help and support threads
Thread Forum
Application was unable to start correctly 0xc0000142 error message
This error message is coming up everywhere. I cannot open cmd to fix this problem like many solutions require. Please help me. Edit 1- I attemped a System Repair using the Windows 7 CD, and it detected no problems.
General Discussion
The User Profile Service failed the logon” error message
Hi, I've read many threads about this and no concrete solutions have been provided. I am currently facing the error with my only administrator account (with no password) I shall list the methods that I have tried already. 1. I am unable to use the method provided by Microsoft in You receive a...
General Discussion
Windows 7 login error message: The User Profile Service failed the log
I tried to login last night and got the error message. I have rebooted, tried to enter safe mode using F8, tried to use the Windows 7 disk, and tried pressing ctrl/alt/delete. Nothing will let me past the login screen. Any suggestions? I have tried many of the ones I found many of the ones on the...
General Discussion
the application was unable to start correctly 0xc0000142 error message
I started my PC today and as soon as Windows booted up I got this message for all my startup item(the only way I can get any programs to run is through Safe Mode).Seems to come up for every .exe file I try to run. I started to see the signs of it last night when some applications and games just...
General Discussion
Normal Boot on windows 7 does not work correctly, no error message.
Hey there folks. I've been using the EAH5570 for a few months now, it's an excellent card for the price. But one day, after reinstalling the latest ATI Drivers (completely uninstalling everything first and clearing out the GAC files because I had the issue in which Catalyst Control Center...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App