Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound on Sony vaio Windows 7 and "Certificate Error"

11 Jul 2012   #1

Windows 7
 
 
No sound on Sony vaio Windows 7 and "Certificate Error"

Hi! I'm new here so sorry if this is in the wrong section... I just got my sony vaio laptop and it has wondows seven on it. I can see the green bar going up and down indicating that my sound is on, but I do not hear anything. Also everytime I try to go to a website it says certificate error and even when I click Proceed to this website it shows no graphics. IS there any way to get rid of that anti virus feature? THE MODEL NUMBER OF MY COMPUTER IS "VPCEB15FX" Also, a fast response is needed. I'm leaving for vacation on the 15th and need this fixed by then. Thanks!


My System SpecsSystem Spec
.

12 Jul 2012   #2

Windows 7 64bit
 
 

Hello,

Try looking in the device manager under sound and video game controllers, You will need to click on the box with the X inside of it to expand the tree. Look for anything with either a red or yellow marking, these will be errors or warnings. You can usually right click on these and go to properties to see what the problem is. It may be a driver issue.

Start>Right click on my computer>Manage>Device manager.

Hope this helps!
My System SpecsSystem Spec
12 Jul 2012   #3

Windows 7
 
 

Did it. there are no red marks or anything. It says they're working fine.
My System SpecsSystem Spec
.


12 Jul 2012   #4

Windows 7 64bit
 
 

I'd suggest getting MalwareBytes to see if you have a virus,

You can download it here Malwarebytes : Free anti-malware, anti-virus and spyware removal download

Regards.
My System SpecsSystem Spec
12 Jul 2012   #5

Windows 7 Pro. 64/SP-1
 
 

Right click on your little speaker on the right of taskbar and select Play Back Devices. If their are choices choose another one by selecting make default and tick test. You will see a little graph go up and down if you don't hear anything pick another one until you hear the test. You may or may not have choices. I have 6 choices and this method works for me.
My System SpecsSystem Spec
12 Jul 2012   #6

Windows 7
 
 

I got malware bytes and I have nothing. I tried what LayBack Bear said and i couldn't hear any of them. But, the green bar was moving up and down.
My System SpecsSystem Spec
12 Jul 2012   #7

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Go to the Control Panel/Hardware and Sound and finally the Sound Panel. In the Playback section your "Speakers" should be set as the Default Playback device. You can click on the icon for the speakers then click the Configure Button and you can test the speakers here.
My System SpecsSystem Spec
Reply

 No sound on Sony vaio Windows 7 and "Certificate Error"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33