Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Having trouble with WD 500 GB external after using diskpart clean

17 Jul 2012   #1
Infantryman7210

Windows 7 x64 Home Premium
 
 
Having trouble with WD 500 GB external after using diskpart clean

After trying to use the diskpart to clean and then allocate a partition on my External HDD that ended up not working, now I can't get the drive to load any of the data I did store on it before. (Part of the 500 GB HDD is set for use with 360 but only 16GB). Now I can't get the drive to load other than when in the Computer Management>Disk Management and it shows up as Disk 1 but unallocated. I attached a screen shot of the Computer Manager.

Thanks for the help!
Army Strong!




Attached Thumbnails
-screen-shot.png  
My System SpecsSystem Spec
.
17 Jul 2012   #2
Infantryman7210

Windows 7 x64 Home Premium
 
 

Also Disk 1 is the external HDD
My System SpecsSystem Spec
17 Jul 2012   #3
Infantryman7210

Windows 7 x64 Home Premium
 
 

Also Disk 1 is the external HDD
My System SpecsSystem Spec
.

17 Jul 2012   #4
Infantryman7210

Windows 7 x64 Home Premium
 
 

Screen Shot of Device Manger


Attached Thumbnails
-screen-shot.png  
My System SpecsSystem Spec
17 Jul 2012   #5
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

So what exactly are you trying to do ?

Right click on it and make your partition or partitions.

Looks as though you wiped the whole thing.
My System SpecsSystem Spec
18 Jul 2012   #6
Infantryman7210

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by AddRAM View Post
So what exactly are you trying to do ?

Right click on it and make your partition or partitions.

Looks as though you wiped the whole thing.

When I try and right click to assign it a letter I don't get the option. I'll take a screen shot of what is available. And if I did wipe it, is there anything I can do to fix it?


Attached Thumbnails
-screen-shot.png  
My System SpecsSystem Spec
Reply

 Having trouble with WD 500 GB external after using diskpart clean




Thread Tools




Similar help and support threads
Thread Forum
Disk - Clean and Clean All with Diskpart Command
How to "Clean" or "Clean All" a Disk with the Diskpart Command This will show you how to use the clean or clean all command on a selected disk to delete all of it's MBR or GPT partitions, volumes, and any hidden sector information on MBR disks is overwritten. The data on the HDD is not...
Tutorials
Formating 3tb drive..diskpart clean or clean all
I am having to format a 3tb drive that I am installing Windows 7 on and I need to know do I need to do clean all or just clean in diskpart? What happened is I did not know about the GPT (first time dealing with a drive over 2tb) and I just went through the motions like you do with installing. Well...
Installation & Setup
Should I clean my HDD with Parted Magic or Diskpart clean all command?
Hi everyone i have a question about HDD Clean and also question about Win 7 64 bit :) I want to wiped out my all HDD data inside i want to delete all information like a brand new HDD. I heard that there is a program called Parted Magic can do this and also Diskpart clean all command too. ...
General Discussion
Do not see HDD after clean all using diskpart
Can someone please help with this. after do clean all follow diskpart and format HDD. now do not see this hdd in my computer but see it in DISKPART. thanks,
General Discussion
DISKPART Clean All taking too long
Hi, i'm trying to install Windows 7 Ultimate x86 on an HP 430 laptop. The Windows installer can't find the laptop's hard drive so (as a solution I found while googling) I tried DISKPART's clean and clean all functions. The clean function finished quickly but the clean all has been going on for...
Installation & Setup
Diskpart Clean All Error
Hello, came here to post my problem if anyone is willing to help. Due to a recent virus which I can't seem to get rid of, I'm going to do a clean install of windows 7 from an iso file with virtual clone drive. However, after researching a bit I found it would be best to first do a clean all...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App