Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: clean install 7ult not working the way it should

19 Jul 2012   #1
jayulzvern

Windows 7 x64
 
 
clean install 7ult not working the way it should

I just built an i7-3820 on a P9X79 with a OCZ ssd and its not running as well as I thought it would. Its quick, but Im getting a lot of applications freezing up and haveing to be forced closed.

It took me a few full installs to get the set up right so I had to install 7ult a few times, but I couldnt imagine that would matter.

Plus if I created a back up disk and ISO then factory reset the drive with OCZ's software then loaded the ISO I would be back at square one.

Ive tried most of the "optimaziation" tricks on the forums but wont get to involved because of my limited knowledge.

anyone have any ideas why there could be errors and what I can do about it?


My System SpecsSystem Spec
.

19 Jul 2012   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

It sounds like driver problems. Where did you get your hardware (motherboard chipset, audio, video, etc) drivers?
My System SpecsSystem Spec
19 Jul 2012   #3
jayulzvern

Windows 7 x64
 
 

mftr websites.
My System SpecsSystem Spec
.


19 Jul 2012   #4
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Fill out your system specs.
My System SpecsSystem Spec
19 Jul 2012   #5
jayulzvern

Windows 7 x64
 
 

system info is filled in and should be in sig
My System SpecsSystem Spec
19 Jul 2012   #6
koolkat77

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

The link to update your System Specs is on Kego's signature.

This Link should take you to your System Specs page
My System SpecsSystem Spec
19 Jul 2012   #7
kegobeer

Windows 7 Ultimate x64 SP1
 
 

If you've installed your drivers correctly, then I would start by simplifying your setup. Drop to 8GB (or less) of RAM, remove all drives except your system drive, disconnect anything non-essential, etc.
My System SpecsSystem Spec
19 Jul 2012   #8
jayulzvern

Windows 7 x64
 
 

I will give that a try and let you know how it goes. What about cleaning up the start up apps, what is necessary for the computer to run?
My System SpecsSystem Spec
19 Jul 2012   #9
kegobeer

Windows 7 Ultimate x64 SP1
 
 

What programs have you installed? If you haven't installed anything, you shouldn't have any startup programs that will cause problems (usually, anyway).
My System SpecsSystem Spec
19 Jul 2012   #10
jayulzvern

Windows 7 x64
 
 

alot it would not be worth going into. The question is there has to be a way to make sure things are running the way they should with out interference. Like is there a way to test if the ssd is really running at 6gbs? ive got the right ports the right cable and its(ahci) is enabled in both the mb and the os. But how can I test?
My System SpecsSystem Spec
Reply

 clean install 7ult not working the way it should




Thread Tools





Similar help and support threads
Thread Forum
"Application has stopped working" with clean Windows 7 install
Hi there, Recently switched a laptop for a family member back from Windows 8 to Windows 7, thought all would be fine, but am running into some issues. The laptop is an HP Envy Sleekbook 6 1126sa: HP ENVY Sleekbook 6-1126sa Product Specifications | HP® Support - and their site only lists...
Drivers
Sound not working at all after clean install of Windows 7
I got a new computer custom built a few months ago, but it came with Windows 7 32 bit, so I decided to wipe it clean and install 64 bit, for gaming purposes. It installed fine, games ran a lot smoother etc, sound was working at this point. The sound still worked up until a few days ago, when...
Sound & Audio
Boot config not working, tried clean install, can't install windows 7
My spouses pc all of a sudden wouldn't boot, not into safe mode or anything (vista), and so we were going to upgrade anyways to windows 7, so i bought the upgrade windows 7 and attempted to do a clean install and reformatted the c: drive which has 250gb, and each time i start the install it bogs...
Installation & Setup
Clean install from Upgrade disc not working
I'm a moron and figured it out, please delete the thread.
Installation & Setup
Clean install still not working correctly
Just tried to reinstall office 10 and once again, I cannot get it to work correctly. Office starts up and seems to be running fine, but the moment that I click anything I get an error. Problem signature: Problem Event Name: AppHangXProcB1 Application Name: WINWORD.EXE Application...
Microsoft Office
Is clean install still working?
I have seen a lot on clean installs but all guides are from like 2009. Is clean install still a way to install windows 7 with upgrade disc on a new hdd? Also if this is possible... since i have a hdd with vista on it and i have the licence how do i install 7 with the licence and a black hdd?
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App