Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell XPS L702x screen won't come on after timeout

20 Jul 2012   #1
mkr10001

Windows 7 Professional 32-bit
 
 
Dell XPS L702x screen won't come on after timeout

I have two brand new L702x's which are both playing up.

when the screen turns off, as per the timeout set in power options, "Turn off the display", it won't come back on until I press ctrl alt del. Even when an external screen is plugged in, it doesn't come back on but the second screen does....


Any ideas......?


My System SpecsSystem Spec
.

20 Jul 2012   #2
gregrocker
Microsoft MVP

 
 

I would contact Dell tech support which is included free along with a full hardware and replacement warranty for the first year.

If you want to ditch the factory preinstall with it's bloatware and useless OEM utilities which can cause issues like this and have better versions built into Win7, then Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
20 Jul 2012   #3
mkr10001

Windows 7 Professional 32-bit
 
 

Yeah been considering asking dell. One of them is not playing ball with one of these

Kensington Universal Dock w/VGA, DVI & Ethernet - Expansys.com UK

and a WD essentials 2TB usb 2.0/3.0 drive.

One of the laptops behaves fine (apart from the timeout issue) but the other either gets stuck at the dell xps loading bar screen when the hard drive/dock is plugged in. Too complicated to go into detail now but long story short 1800 computers are not behaving how I expect them to.

I 'll give that OEM install a go . Thanks
My System SpecsSystem Spec
.


20 Jul 2012   #4
gregrocker
Microsoft MVP

 
 

Perhaps I can help with that as it sounds like an issue with boot code interfering from one of the docked HD's.

The way we have solved this before is to move the data off the HD in question and wipe it with Diskpart Clean Command, format and move data back on.

It would also help to see a screenshot of your maximized Disk Mgmt drive map with listings, with all drives plugged, using Snipping Tool in Start Menu. We may be able to spot the problem.
My System SpecsSystem Spec
21 Jul 2012   #5
mkr10001

Windows 7 Professional 32-bit
 
 

Thanks for that. I'll get those for you, will probably be on Monday night.
My System SpecsSystem Spec
24 Jul 2012   #6
mkr10001

Windows 7 Professional 32-bit
 
 



There's the disk management screen.

I did do some tests today, when the hard drive is locked using the WD smartware software the laptop won't boot up. If it's plugged into the usb 2.0 on the side, it get's stuck on the dell xps loading bar, when it's in either of the 3.0's in the back it doesn't even reach that far.

when it's not locked it boots up fine
My System SpecsSystem Spec
24 Jul 2012   #7
gregrocker
Microsoft MVP

 
 

There are no stray partitions on another HD marked Active and the System HD looks correct. If you're blocked from booting Win7 due only to the presence of the other HD then it is likely either a problem with the HD boot code needing wiped (as we see somewhat regularly here) or perhaps with the dock itself which may be an issue we don't come across as often.
My System SpecsSystem Spec
25 Jul 2012   #8
mkr10001

Windows 7 Professional 32-bit
 
 

What's even stranger is that there are 2 identical laptops and hard drives but only one is playing up. Got some more tests to carry out today. Haven't been using the dock right now, on thissame laptop it turns itself off after about 10 minutes and won't comeback on until I restart thecomputer.

Oneproblem at a time though
My System SpecsSystem Spec
25 Jul 2012   #9
gregrocker
Microsoft MVP

 
 

Check your Power Options settings. Test sleep and hibernate.
My System SpecsSystem Spec
26 Jul 2012   #10
mkr10001

Windows 7 Professional 32-bit
 
 

Made a new partition and installed fresh non dell version of windows.....screen timeout/wake up works perfectly fine....
My System SpecsSystem Spec
Reply

 Dell XPS L702x screen won't come on after timeout




Thread Tools





Similar help and support threads
Thread Forum
What is the HD interface for Dell L702X laptop?
Hi. I plan to purchase a 1 or 2TB internal HD for a Dell XPS L702X laptop and wondered what it uses. Is it using SATA 1, 2 or 3? Amazon lists all of these different options and I'd like to purchase the right drive for this machine. Thanks.
Hardware & Devices
Suddenly No Sound Through HDMI on Dell XPS L702x
Hi everyone, I am new here and I want to say thank you in advance for taking the time to assist me. Ok, I have a Dell XPS L702x which is about a year plus old. I have always used it with my Sony Bravia TV to watch movies on. Let it be known I also plug this laptop into a LGTV with no...
Sound & Audio
BSOD - Dell XPS 17 (l702x) - W7 Ult 64-bit - Various bug check values
Okay, well this has been going on for a couple of months so I thought I'd finally post the details here and see if you guys can help me pin-point the problem? I bought a new Dell XPS 17 laptop (Core i7) earlier in the year which ran fine for the first couple of months but then started to...
BSOD Help and Support
BSOD when going to/coming from idle, Dell XPS L702x
Hi BSOD gurus, I've had this dell laptop for over a year now and has worked fine until recently, when I return to my computer i've found that i get the BSOD. Up until now, i've just closed the screen, and walked away and have had no problems. Now in order to avoid the BSOD, i have to shut down...
BSOD Help and Support
Dell l702x BSOD when playing audio or video
I bought a Dell l702x in January and a couple months later installed a SSD and did a clean install of Windows. Since then I have been getting frequent BSODs when playing audio or video. Most of the crashes seem to be with either the Nvidia gt 555m driver or the Intel Graphics 3000 driver. I...
BSOD Help and Support
Dell XPS L702X Audio Driver Bass Boost Problem
Bass Boost Configuration not present in the properties of my Speaker/Sound Settings. Using the Category View in the Control Panel, I left click Hardware and Sound, and then Sound. I then right click on Speakers and select Properties. Following that, I go to the Enhancements tab, for my...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App