Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: dont know where to put it so ima put it here... computer is messing up

25 Jul 2012   #1
claud09

windows 7 ultimate 32 bit
 
 
dont know where to put it so ima put it here... computer is messing up

well about a 3 months ago i moved computer ran like a top i run CCleaner an malwarebyts all the time to kept up with things. i was getting a spiky internet connection so i ran a speed test at speedtest.net were i saw a add for tune up utilities so i tried it.. now my computer is going down hill.. here are my problems..
firefox up to date.. random pop ups/ when i click likes like say if i was at google an type dog barking an clicked the youtube link it would redirect me right back to google or an add site for a survey... pop up blocker is on an ive tried manythings.. every program i run says my computer is clean... WTF
problem 2... my connecting signal is at 100% but strengh is only at 46.. this causes my internet to spike up an down fast.. when running speed test it will jump from 150kb/s to 2 kb/s an keep jumping.. upload speed is usally around 300kb/s.. now im no computer guru or anything but even i know this isnt right... now its my landlords internet he said i could use it. runs GREAT on my tablet but for some reason it jumps around on my pc..
i have Windows 7 ultimate 32bit.
2 gb ram
intel (R) Celeron(R) CPU E3300@2.50GHz 2.51GHz

i have no idea what the problem is an the random pop ups an page redirect think has gotton to be a burden its hard for me to type this. lol

1 more problem i have is this an i could not find a solution so idk maybe you could help
======Windows firewall cant change some of your settings. ERROR CODE 0x80070424. ===== i havent every touched my firewall settings since i installed windows 7 so i have no idea.


My System SpecsSystem Spec
25 Jul 2012   #2
conemitchell

Windows 7 Home Premium 64bit Service Pack 1
 
 

I think you may have a case of adware, I suggest using spybot s&d, its a good free program. May I ask what you have tried? I am referring to the part where you said "i have tried many things".
Also what antivirus are you using?
My System SpecsSystem Spec
25 Jul 2012   #3
claud09

windows 7 ultimate 32 bit
 
 

i have spybot s&d
i have tried ccleaner, malwarbytes, spybot, an Norton. system restore an manulally went though an deleted files that i have personly dowloaded in the past such as teamspeak, vent, game booster, an have went though an cleaned computers documents such as unused pics,music,videos. hopeing someone knows something i dont cause like i said im no computer guru
My System SpecsSystem Spec
25 Jul 2012   #4
claud09

windows 7 ultimate 32 bit
 
 

forgot...
i have also read up on people complaining about svchost.exe causeing the pop ups an redirects an slow internet speeds.. but i cant seem to find a fix.. my first thought was adware but ive ran tons of scans an all comeback clean.. im completely lost
My System SpecsSystem Spec
25 Jul 2012   #5
conemitchell

Windows 7 Home Premium 64bit Service Pack 1
 
 

what browser are you currently using? try internet explorer or chrome and see if you are still getting the problem with surveys before getting on youtube etc. if you aren't getting the problems uninstall the browser that had the problems and reinstall the latest version from their site.
My System SpecsSystem Spec
25 Jul 2012   #6
lehnerus2000

Windows 7 Ultimate SP1 (64 bit), Linux Mint 17.1 MATE (64 bit)
 
 
Malware

Have you checked your "hosts" file?
Your "hosts" file may have been edited by something.

Location:
C:\Windows\System32\drivers\etc\hosts
It doesn't have an extension, but you can open "hosts" with "Notepad".
Normally it will be empty apart from comments (unless you've added something).

I think Spybot adds entries to it (site blocking).
Default hosts file
Name:  hosts.png
Views: 6
Size:  56.0 KB
The lines with # are comments.
The additional entries should all show:
127.0.0.1 Some Internet Site
If you are using IPv6 (you probably aren't) it will show:
::1 Some Internet Site
I've attached a default "hosts" file here:
hosts.zip

Just extract the file (from the zip file) to your Desktop and then copy it to the location mentioned at the top of the post.


The firewall message seems to suggest that something (e.g. Worm or other malware) on your PC is trying to access the net.


My System SpecsSystem Spec
25 Jul 2012   #7
indianacarnie

Windows 7 Home Premium x64
 
 

Have you tried a system restore to a time before all this started?
My System SpecsSystem Spec
25 Jul 2012   #8
claud09

windows 7 ultimate 32 bit
 
 

i use firefox an i have tried others they all do it.... i have rolled back to before this happend still happens ima try the host thing see if that helps
My System SpecsSystem Spec
25 Jul 2012   #9
claud09

windows 7 ultimate 32 bit
 
 

host looks just like that picture. so it all seems to be normal
My System SpecsSystem Spec
25 Jul 2012   #10
indianacarnie

Windows 7 Home Premium x64
 
 

What is svchost.exe?

Have you ran malwarebytes at boot?
My System SpecsSystem Spec
Reply

 dont know where to put it so ima put it here... computer is messing up




Thread Tools





Similar help and support threads
Thread Forum
I need help with like... Everything? My computer is Messing up!
Well where do I start? I've tried everything; Can't install framework 4.5 due to windows module service installer not installed, somehow? It's not even on my list in services! Can't run sfc /scannow due to errors Can't update windows due to errors
General Discussion
Dont know how to connect my netbook to computer
I have a wireless D-Link wireless router and I want to connect it to a netbook so that the netbook can go online too, but I just dont know how to do it. The netbook is asking me for a baud rate setting, or just saying unconnected. My computer is windows 7 and the netbook is Win CE 6, so I cant...
Network & Sharing
My Computer, Control Panel Dont OPEN
Hi :) I am From Georgia, And Sorry For my English :( When I open My computer Or Control Panel There are nothing. But When I press LOG OF or RESTART, After Start It work Great. What`s Wrong? I use AVG antivirus also Clen my pc with Wise Disk Cleaner CCleaner AVG PC Tuneup 2011 ...
General Discussion
Fan is totally messing up my computer. :(
some one please help. im having big problems with my fan which is messing up my laptop. first of all i had a problem with it making alot of noise which is very annoying. but the computer worked fine. now im getting a message when i turn on the computer fan has a malfunction error (90b). and now i...
Performance & Maintenance
i need help on my computer programs dont want to open up
i was on my computer and i opened my antivirus (name of antivirus is avast) and i did a compture virus scan and something came on the screen saying found virus or something like that and it showed me 3 things that where virus and i deleted them and now i cant open up any program only thing i can...
System Security
Old Pentium 4 computer Dont Throw away
Hi all I've just upgraded an old P IV laptop computer to W7 x-86 and it REALLY FLIES. (Sony VAIO PGC 816) (2GB RAM Full Pentium IV (not Celeron) 2.8 GHZ. This gives some of the more modern laptops a real run for their money -- of course a full P IV is not a sensible choice these days...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App