Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Compaq Presario CQ60 Laptop Fails to load Windows, and more

26 Jul 2012   #1

Windows 7 Home Premium 64bit
 
 
Compaq Presario CQ60 Laptop Fails to load Windows, and more

Well for some reason, this morning it all started.

Okay, so I load up the screen, and it says

"Windows Error Recovery"
Windows failed to start. A recent hardware or software change might be the cause.

And it has options for...
Launch Startup Repair
Start Windows



I tried the Launch Startup Repair, but it gets stuck at the screen, and nothing pops up. Theres just a mouse.

And if I hit Start Windows, it all goes well, but then after it starts windows, before I get to the login screen, it quickly flashes to a blue screen with text on it for a few milliseconds, and then just goes ALL the way back to the Windows Error Recovery.

Can I get some help here?
Thanks.

My System SpecsSystem Spec
.

02 Aug 2012   #2

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by Ipwnedx View Post
Well for some reason, this morning it all started.

Okay, so I load up the screen, and it says

"Windows Error Recovery"
Windows failed to start. A recent hardware or software change might be the cause.

And it has options for...
Launch Startup Repair
Start Windows



I tried the Launch Startup Repair, but it gets stuck at the screen, and nothing pops up. Theres just a mouse.

And if I hit Start Windows, it all goes well, but then after it starts windows, before I get to the login screen, it quickly flashes to a blue screen with text on it for a few milliseconds, and then just goes ALL the way back to the Windows Error Recovery.

Can I get some help here?
Thanks.
I had the same problem as well... I was able to boot up in strictly safemode no networking and back up all my documents and then re-install windows. My restore points were not active so I couldn't go that path of attack to fix the problem. after the re install was finished and 1 round of update were done I continued to do the second round of updates from then it BSODed... luckily system restored worked this time and I am guessing one of the updates are affecting the compaq presario CQ60 models... this is very upsetting. I am also now setting up a Ubuntu partition and thinking I will use that primarily from now on... I hope my story can help you out or give someone an idea to help you out.
My System SpecsSystem Spec
Reply

 Compaq Presario CQ60 Laptop Fails to load Windows, and more




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33