Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I cannot delete this file.

26 Jul 2012   #1

Windows 7 Home Premium x64 Service Pack 1
 
 
I cannot delete this file.

Hi,

So, for a week or so now, I've been having this issue where I can't delete this file without an extension. It was supposed to be a .RAR file but something failed and it left this. Now when I try sending it to the recycle bin it says that this is not the valid location of the file. So now I don't know where it is. I tried using FileAssassin but it couldn't be deleted.

So any suggestions on how this could be fixed?

Regards,
-TPS

My System SpecsSystem Spec
.

26 Jul 2012   #2

Windows 7 Professional x64 Linux Mint 16
 
 

Put it in a folder then try.
My System SpecsSystem Spec
26 Jul 2012   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

You may want to try this software if the above does not work:
Download Unlocker 1.9.1 - FileHippo.com
or
Folder - Delete from Command Prompt
or
http://winhlp.com/node/39
Try in safe mode, too.
Did you try to rename with the extension?
My System SpecsSystem Spec
.


28 Jul 2012   #4

Windows 7 Home Premium x64 Service Pack 1
 
 

I'll try that program and the tutorial. Thank you.

And I can't put it into another folder. When I try doing anything with the file I get the error message that the specified path is not correct.
My System SpecsSystem Spec
28 Jul 2012   #5
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

How was the file created?
My System SpecsSystem Spec
28 Jul 2012   #6

Windows 7 Ultimate x64
 
 

Try to use a DOS window and delete it from the command line. Also, be sure (if you're using Windows explorer) that you're seeing the extensions and hidden files, as it may have an extension that Windows is hiding from you.

File - Delete from Command Prompt
My System SpecsSystem Spec
28 Jul 2012   #7

Ubuntu 12.10
 
 

Run chkdsk on your drive (the file might be corrupt), if that doesn't fix it or let you delete it, and the above posts don't help, you could boot into a Linux Live CD distro, such as Ubuntu Home | Ubuntu and delete it from there. It should definitely be able to do so.
My System SpecsSystem Spec
Reply

 I cannot delete this file.




Thread Tools



Similar help and support threads for2: I cannot delete this file.
Thread Forum
Solved Unable to delete a file,can't delete it can't shred it, General Discussion
Solved Help file wont delete win 7 says there is no file General Discussion
Solved Can't delete file due to invalid file name General Discussion
cannot delete file General Discussion
Solved can't delete file System Security
File that just won't delete Performance & Maintenance
can't delete file General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33