Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: msiexec fails with certain programs. fix?


27 Jul 2012   #1

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 
msiexec fails with certain programs. fix?

I'm getting a fairly specific failure of MsiExec.exe
This can be reproduced at will by running the AMD - ATI Catalyst Uninstall program.
i.e. to remove drivers etc prior to clean install.
After just closing the notification [as opposed to any other action] the ATI routine continues, and finishes with no errors

I'm attaching the captures.

could it be that ati is not actually using the MsiExec?? wild guess...

I note no Event is left in the windows system event log.




Attached Images
  
My System SpecsSystem Spec
.

Reply

 msiexec fails with certain programs. fix?




Thread Tools



Similar help and support threads for2: msiexec fails with certain programs. fix?
Thread Forum
Programs missing, Windows repair fails, and Windows upgrade fails General Discussion
Solved msiexec completely broken General Discussion
MSIEXEC.exe file not found while installing skyrim Software
Solved Msiexec - passing a path to it...? General Discussion
Msiexec General Discussion
MSIEXEC trouble General Discussion
MSE fails these SIMPLE programs System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33