Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Icon Cache Problems


27 Jul 2012   #1

Windows 7 Enterprise 32 bit
 
 
Icon Cache Problems

I tried to rebuild my icon cache with one of your tutorials. Now my icons just have the name underneath(no blank page thing). My task bar doesn't show icons and my start button does nothing when pressed. Please helpppp!!!!!

My System SpecsSystem Spec
.

27 Jul 2012   #2

Windows 7 Professional SP1 64-bit
 
 

Welcome to Seven Forums.

Is this the tutorial?

Icon Cache - Rebuild - Windows 7 Forums

If so which Option did you try?
My System SpecsSystem Spec
27 Jul 2012   #3

Windows 7 Enterprise 32 bit
 
 

The first option but I killed explorer.exe manually not knowing it would it for you. Now my computer is messed up.
My System SpecsSystem Spec
.


27 Jul 2012   #4

Windows 7 Professional SP1 64-bit
 
 

Try this.

Windows key + E at the same time to launch Windows Explorer.

Does that work?

If you can go to C > Windows > System32 Folder and find SystemPropertiesProtection.exe to launch System Restore.

Then choose a Restore point before this happened.
My System SpecsSystem Spec
27 Jul 2012   #5

Windows 7 Enterprise 32 bit
 
 

Quote   Quote: Originally Posted by Flatiron View Post
Try this.

Windows key + E at the same time to launch Windows Explorer.

Does that work?

If you can go to C > Windows > System32 Folder and find SystemPropertiesProtection.exe to launch System Restore.

Then choose a Restore point before this happened.
Tried this. Did absolutely nothing.
My System SpecsSystem Spec
27 Jul 2012   #6

Windows 7 Professional SP1 64-bit
 
 

Have you restarted the computer?
My System SpecsSystem Spec
27 Jul 2012   #7

Windows 7 Enterprise 32 bit
 
 

Quote   Quote: Originally Posted by Flatiron View Post
Have you restarted the computer?
Yes that did nothing
My System SpecsSystem Spec
27 Jul 2012   #8

Windows 7 Ultimate x64 SP1
 
 

Any time you kill explorer.exe, you can restart it this way: press ctrl-alt-del, go to file->new task(run...), type explorer.exe, and click ok.

If it won't start during boot, read this:

http://www.thewindowsclub.com/explor...oot-in-windows
My System SpecsSystem Spec
27 Jul 2012   #9

Windows 7 Enterprise 32 bit
 
 

Quote   Quote: Originally Posted by kegobeer View Post
Any time you kill explorer.exe, you can restart it this way: press ctrl-alt-del, go to file->new task(run...), type explorer.exe, and click ok.

If it won't start during boot, read this:

Explorer.exe does not start or load when Windows starts
Explorer.exe is running but my icons are gone like I stated in the beginning.
My System SpecsSystem Spec
27 Jul 2012   #10

Windows 7 Ultimate x64 SP1
 
 

Can you post a screenshot of your desktop?
My System SpecsSystem Spec
Reply

 Icon Cache Problems




Thread Tools



Similar help and support threads for2: Icon Cache Problems
Thread Forum
Icon Cache - Rebuild Tutorials
Icon cache got some serious issues,problems still persists after reset General Discussion
Problems with Desktop Icons in Windows 7 (Damaged Icon Cache perhaps?) General Discussion
Solved Rebuilding Icon Cache? General Discussion
Foobar icon cache General Discussion
Icon Cache Issues General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33