Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Inspiron 1545 not booting any drives.

28 Jul 2012   #1
sillyginger

Windows 7 Home Premium 64 bit
 
 
Dell Inspiron 1545 not booting any drives.

I have a Dell Inspiron 1545 laptop with Windows 7 Home Premium 64 bit installed. Now after a windows update, whenever I try to boot, it goes through the Dell logo then I get a black screen with this in the top left corner "Error!_" I tried to see if it was the harddrive by using F12 to boot linux from a flash drive, but I get the exact same screen. I feel like the problem may be with the pre-boot environment but I am not sure and don't know how to fix it. Also, I have run a test through the BIOS and came up with no errors. Any help is appreciated .


My System SpecsSystem Spec
.

28 Jul 2012   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you (try) boot from some bootable DVD? Same error immediately?
My System SpecsSystem Spec
28 Jul 2012   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Goto BIOS and set the BOOT Devices to boot from USB only (temporary) and try to boot from usb stick.
Same error? And what error if usb stick is not attached?

"Error!_"
is the EXACT error?
My System SpecsSystem Spec
.


28 Jul 2012   #4
sillyginger

Windows 7 Home Premium 64 bit
 
 

I went and changed the boot sequence so the drive with linux goes first, and now it is booting up linux. The error exactly is Error!_
My System SpecsSystem Spec
28 Jul 2012   #5
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by sillyginger View Post
I went and changed the boot sequence so the drive with linux goes first, and now it is booting up linux. The error exactly is Error!_
Do I understand right ... booting from linux DVD works perfectly?
My System SpecsSystem Spec
28 Jul 2012   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

When booting (activate boot from usb only in BIOS, to be sure it tries to boot from usb!) from usb you get the error. But what if usb isn't attached?
My System SpecsSystem Spec
28 Jul 2012   #7
centaur78

Windows 7 ultimate x64
 
 

hi

Are you able to boot to safeboot.... if now try a startup repair using a widows Disc.
My System SpecsSystem Spec
28 Jul 2012   #8
sillyginger

Windows 7 Home Premium 64 bit
 
 

yes the linux drive works fine. I found a fix. From the bootable linux, I resized my windows partition, and installed linux to the same hard drive. Now, I have the grub bootloader, so I can select windows 7 from that and it loads fine now. Thanks for all the input from everybody.
My System SpecsSystem Spec
28 Jul 2012   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by sillyginger View Post
yes the linux drive works fine. I found a fix. From the bootable linux, I resized my windows partition, and installed linux to the same hard drive. Now, I have the grub bootloader, so I can select windows 7 from that and it loads fine now. Thanks for all the input from everybody.
So it was a problem with harddisk?! But you told me it gave the same error when booting from usb!
My System SpecsSystem Spec
28 Jul 2012   #10
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Where has grub been installed? In MBR, in bootsector of windows partition, in bootsector of linux partition?
My System SpecsSystem Spec
Reply

 Dell Inspiron 1545 not booting any drives.




Thread Tools





Similar help and support threads
Thread Forum
dell inspiron 1545 help
was told to post this here instaed of installation ans set up.. help needed help needed on a dell i got today.. i bought it cheap. due to the fact that the person i got it from was scared of a warning she got a day or 2 ago. on the laptop screen is a police screen saying to pay the fine to ???????...
System Security
dell inspiron 1545 help
help needed on a dell i got today.. i bought it cheap. due to the fact that the person i got it from was scared of a warning she got a day or 2 ago. on the laptop screen is a police screen saying to pay the fine to ??????? or else, and her ip addy is being logged as illegal. anyway back to my...
Installation & Setup
Various problems with Dell Inspiron 1545
This isn't a problem of mine, but rather a friend's who asked me for help. She has a Dell Inspiron 1545 and has had nothing but problems with it since day one. Last time, she had to get her keyboard replaced; prior to this I had done a fresh install of 7, thinking it would correct the issue, so...
Hardware & Devices
overclock dell inspiron 1545
i would like to overclock the graphics or motherboard to get some extra gaming speed. i downloaded a graphics driver that helped in FPS but i clean installed windows 7 64bit and the link to the driver is down. help in any way plz. look at my computer specs. any tips or help would be greatly...
PC Custom Builds and Overclocking
Dell Inspiron 1545 RAM question...
ok, so I know it's a long-shot that anyone out there has one, let alone has swapped out the RAM but I have an Inspiron 1545 (hey, it was cheap, wasnt even sure how much I'd use it), came with Win7x64 and 4gb RAM, my manual says 8gb max, nothing else does, everything else (crucial, dell upgrades,...
Hardware & Devices
Help me with my dell inspiron 1545 please !!
hello, I have a dell inspiron 1545 3GB ram , 160GB hard , 32bit operation system I had windows vista home premium installed in ma system but i didnt like it so i installed windows 7 32bit in my system , it works fine but most of my laptop's fuctions wont work on it , Like when i turn down my...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App