Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem connecting to a NAS


01 Aug 2012   #1

Windows 7 32bit
 
 
Problem connecting to a NAS

OK I have been on here before with this issue. have made some progress but stalled again.
We have a Buffalo NAS that all users on site can access.
a few users could not connect to it at all but now we can connect to it if using the IP address but still not if using the device name.
Have done a DNS flush and cleared the ARP cache but still no change.
Any other ideas ?

My System SpecsSystem Spec
.

Reply

 Problem connecting to a NAS




Thread Tools



Similar help and support threads for2: Problem connecting to a NAS
Thread Forum
Solved PPPoE? Problem connecting Network & Sharing
Modem Connecting Problem Hardware & Devices
connecting problem Network & Sharing
problem connecting to tv General Discussion
Problem connecting pc to tv Graphic Cards
TV connecting problem... Graphic Cards
Problem connecting to Win7 FROM Mac... Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33