Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can only start in Safe Mode


02 Aug 2012   #11

windows 7 home premium 64bit spv 1
 
 

...


My System SpecsSystem Spec
.

02 Aug 2012   #12

windows 7 home premium 64bit spv 1
 
 

ok so malwarebytes came up with 3.....
1) affiliate download, from c: codec.exe
2) affiliate download, from c: codec.exe(1)
3) PUP.Bundleoffer.downloader.s
im guessing 1 and 2 are the same.
so ill carry on with the next steps
My System SpecsSystem Spec
02 Aug 2012   #13

windows 7 home premium 64bit spv 1
 
 

ok right just 1 thing ...i still got 5months left on my mcgashy total crap,, i mean total protection,, but u say i should get rid of this anyway and go with the microsoft security essentials and the windows firewall yes?

Also, before i checked back with the forums i did manage to get windows to start if not ''normally'', i updated some drivers and while doing this updated the vga onboard graphics driver,, this lead me to be able to start windows using the onboard graphics,, although things were obviously still not right including not letting me access alot of things, for instance browser would not open normally and i could only download the malwarebytes by going back to safe mode, so im gonna carry on with those steps and report back.
i will keep checking back anyway. ty
My System SpecsSystem Spec
.


02 Aug 2012   #14
Microsoft MVP

 

Yes I'd dump the MucAfee Zero protection. It's nothing but problems, an infection in itself.

Install MSE and run a full scan now. Turn on the Windows Firewall and get all updates installed. Look for drivers in optional Updates.

You'll note the steps check System File integrity, then if necessary a Repair Install as a last resort before Clean Reinstall or running Dell Recovery. Most tech enthusiasts will not run the factory preinstall with all of it's crapware and useless utilities with better versions already in Windows 7, so I'd strongly consider a Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
02 Aug 2012   #15

windows 7 home premium 64bit spv 1
 
 

hi, im really sorry to maybe mess u about , but im not sure exactly what to do next, ive tried many of the steps listed but keep getting blocked at various points , i did scannow , there is damaged or currupt files but windows cant fix them,, it wont let me look at the logs not even as net user administrator active:yes - it still says error, access denied, it wont let me make a disk for windows defender offline,, i have managed to download the malwarebytes and done a full scan the results a minimal but i posted them earlier,, i havent ventured further as im just not sure whether i have to have achieved the previous steps first or not,,
really sorry, D
My System SpecsSystem Spec
02 Aug 2012   #16
Microsoft MVP

 

Take the steps one at a time from the top. If you complete one, post back exactly what is the problem so we can help you work through it.

Try another bootable AV scan from the tutorial. You need to confirm the HD is clean, or post up the exact infection in our Security forum for tailored scans, then repair the System files. If these will not Repair and you cannot boot into Windows 7 to run a Repair install, then I would try the steps to force Windows 7 to boot, or wipe the HD to run Factory Recovery disks or Clean Reinstall.
My System SpecsSystem Spec
02 Aug 2012   #17

windows 7 home premium 64bit spv 1
 
 

tried downloading avg bootable to disk using image burn it kept failing due to 'layouts do not match'
ill try again with a diff 1
same result with the kaspersky ' layouts do not match' i dont know why this is.
am i not able to do this in safe mode or something coz ive tried using cd-r and dvd but it just will not burn to disc??
My System SpecsSystem Spec
02 Aug 2012   #18

windows 7 home premium 64bit spv 1
 
 

ok i just kept stubbornly repeating the process and it finally said operation complete i just hope its right, lol.
so thats the disk made , ill try the boot now
My System SpecsSystem Spec
02 Aug 2012   #19
Microsoft MVP

 

You can google the text of errors like that to find how others have resolved them.
My System SpecsSystem Spec
02 Aug 2012   #20

windows 7 home premium 64bit spv 1
 
 

ok long story short, lol, i managed to run the disc, it came up with 1 threat, from 1 item, still present in your system:
Gen.Trojan.Heur.P.@14@fyt8khbi
so i disinfected that and it was deleted. think that gives it the all clear..
i put the boot order back to how it was ( that was fun trying to figure that out, in order to get the disc to run in the first place lol)
and booted up.... its early hours so ill hit the sack and try another scannow 2morro, thanks man, speak soon.
My System SpecsSystem Spec
Reply

 Can only start in Safe Mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33