Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop goes to black screen and blinking underscore after Asus logo

05 Aug 2012   #1

Windows 7 Home Premium 64 bit
 
 
Laptop goes to black screen and blinking underscore after Asus logo

Hello everyone! My name is kenny and I am here to solve this mysterious and painful situation that has befallen onto me. While watching an episode of an anime, my computer strangely closed all browsers and shutsdown on me without warning. At first, I was confused wondered what exactly happened... Not knowing what to do, I attempted to turn on my computer. The computer turned on and the Asus logo did appear, but then a black screen arrived along with a flashing underscore on the top left hand corner. It remained in this postion for what seemed like an eternity. As a result, I tried mashing the f keys on startup to see if those would yield results. f3-f12 keys did not function on startup, only f2 and 1 did and they took me to the BIOS. Ctrl+alt+delete just rebooted when the screen was black. I then decided to look up solutions for this quagmire. So I guess I'll list what I have done:

A) Went to BIOS and made sure that my HDD was on primary boot.
B) Searched for a Boot booster, but did not find one
C)Restored BIOS to original settings (Worth the try). Did not work.


I then went on to use my windows 7 usb.

by using windows 7 installation usb that I have, I:
1) Tried to recover to an earlier date, it failed.
2) Tried to reinstall windows 7. It installed but I did not get to activate it because it does not let me past the black screen.
3) Format my OS partition and then reinstall windows 7, still nothing.
4) Went to CMD and did the following commands:
"chkdsk /r" "chkdsk /s" Said it was write protected.
bootsect/nt60 ALL . Said everything was complete, so i restarted... Problem persisted.
then I tried
"bootrect/fixmbr" followed by "bootrect/fixboot"
said both were successful, but that still did not solve this predicament.
5)

Intresting note: in the recovery window options, at the top it said Unknown OS on unknown drive. Not sure if this means anything or not.


I then tried different approaches.
Took out battery and held the power button for 30 seconds. Still nothing.
Just let my computer chill for 30 minutes, but no results.

I researched more, and I read that the possible culprit could be my Hard drive, apparently it might be faulty/dying on me. This is very wierd because I've only had this Laptop for 7 months; I did not expect this laptop to have major faults this early.

So now I come to you in desperate need, hoping someone can possibly pinpoint the problem and come up with a viable solution for it. It would mean a lot. I've stayed up the whole night for about 8 hours trying to figure out fixes for this..... I feel as if I'm progressing nowhere. Any help would be greatly appreciated. Thank you very much!

Edit: My laptop is an Asus G74SX if that matters. I originally run windows 7 Home prem.


My System SpecsSystem Spec
.

05 Aug 2012   #2

Windows 7 Home Premium 64 bit
 
 

Bump :/
My System SpecsSystem Spec
05 Aug 2012   #3

Windows 7 Home Premium 64 bit
 
 

Update: re-installed Bios+updated it. Still no fix though . Could it be possible that my hard drive has failed? It still has all its partitions so I'm skeptical.
My System SpecsSystem Spec
.


05 Aug 2012   #4

Windows 7 x64
 
 

A blinking cursor at the upper left normally means the boot is being directed toward a non-existent OS.

Possibly a virus, or as you say, a hard drive failure. If you have the capability, you might try this.

What is Windows Defender Offline?

There may be other possibilities, but does your system have a factory repair option?
My System SpecsSystem Spec
08 Aug 2012   #5

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Saltgrass View Post
A blinking cursor at the upper left normally means the boot is being directed toward a non-existent OS.

Possibly a virus, or as you say, a hard drive failure. If you have the capability, you might try this.

What is Windows Defender Offline?

There may be other possibilities, but does your system have a factory repair option?
I'll try your solution. To answer your question, I do not believe my system has a factory repair option which is quite unfortunate.
My System SpecsSystem Spec
Reply

 Laptop goes to black screen and blinking underscore after Asus logo




Thread Tools



Similar help and support threads for2: Laptop goes to black screen and blinking underscore after Asus logo
Thread Forum
Toshiba Laptop won't start up- blinking cursor on black screen General Discussion
blinking underscore after logo screen BSOD Help and Support
Black screen with flashing underscore BSOD Help and Support
Black screen with blinking underscore BSOD Help and Support
Black screen and flashing underscore BSOD Help and Support
Black screen with a Blinking Underscore (Window 7) BSOD Help and Support
Black screen with Blinking Underscore Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33