Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Terrible Lag at Startup

05 Aug 2012   #11
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

UNINSTALL

Script:
BonJour 
REBOOT

If after following these steps, you still have problems then I will have further recommendations






My System SpecsSystem Spec
.
05 Aug 2012   #12
Injust

Windows 7 64-bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
Did you run a full anti virus scan and then download and run a full scan with Malwarebytes. If they are negative did you try to run in safe mode and see if the problem continues?
Yup, did that long time ago.
My System SpecsSystem Spec
05 Aug 2012   #13
Injust

Windows 7 64-bit
 
 

Oh, @karlsnooks
I'm doing what you suggested now
My System SpecsSystem Spec
.

05 Aug 2012   #14
Injust

Windows 7 64-bit
 
 

Nope, doesn't help. Although, it speeds up a little.
I'm still lagging a lot, and whenever I launch Chrome, it doesn't respond for at least a minute.
My System SpecsSystem Spec
05 Aug 2012   #15
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

1. Run that script again and attach the results so that I can see the present startup-related info.

2. Download, run autoruns as administrator, save, zip up the file you saved, and attach to next post.

Now explanation to #2.
Autoruns for Windows

Run Autoruns and after Autoruns finishes populating the results, then:
from the top menu bar of Autoruns:
FILE | choose Save | SAVE button

Zip up the resulting autoruns.arn file.
Attach the zip file to your next post.

Do NOT make any changes while in Autoruns. Leave everything there as you found it.
My System SpecsSystem Spec
05 Aug 2012   #16
Injust

Windows 7 64-bit
 
 

Done


Attached Files
File Type: zip AutoRuns.zip (101.8 KB, 3 views)
File Type: txt StartPgms.TXT (16.1 KB, 7 views)
My System SpecsSystem Spec
05 Aug 2012   #17
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

In Task Scheduler,
Disable: MirageAgent
My System SpecsSystem Spec
05 Aug 2012   #18
Injust

Windows 7 64-bit
 
 

How do I remove the task?
My System SpecsSystem Spec
05 Aug 2012   #19
Injust

Windows 7 64-bit
 
 

Never mind, done.
My System SpecsSystem Spec
05 Aug 2012   #20
Injust

Windows 7 64-bit
 
 

Anything else I can do to resolve the lag?
It's still quite slow...
My System SpecsSystem Spec
Reply

 Terrible Lag at Startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Decently Terrible Performance (Help me?)
I installed Windows 7 onto this computer years back, and have been using it every single day since then. It's had it's problems. Mostly with driver problems. I've hesitated reinstalling Windows 7 because I have 3tb of information on all of my hard drives/solid state drives. I would rather not...
Performance & Maintenance
I am terrible at understanding permissions?
When I log on, I am being logged on as an administrator. Going to Properties for just about all my programs, Security looks like this: http://i8.photobucket.com/albums/a30/Flycaster1/Permission.jpg With System being the selected in all instances. I am at a loss as what this means. That...
General Discussion
New Rig, And Terrible Sound
I just got done building this new custom gaming rig and as of right now I am completely disappointed with the audio quality and I'm simply looking to know if I can do something to fix this. I am running on the MSI P67A-GD65 (Link: Newegg.com - MSI P67A-GD65 (B3) LGA 1155 Intel P67 SATA 6Gb/s USB...
Sound & Audio
Never was a fan...But this looks terrible!
You've probably all seen it. Some of you may have even played the original (including me). But just how bad does it look on the Wii? Yes, Goldeneye is coming to Nintendo Wii and it looks like a cheap port from the Nintendo 64 Goldeneye 007. Just look at the official site and make up...
Chillout Room
In terrible trouble with HP Drivers
:sick: I am in terrible trouble with drivers for an HP C 7280 Photosmart All in One. The device has been working perfectly well under Windows 7 build 7000, and more lately with 7057 upgrade. Starting with some unexplained problem in printing I tried to reinstall the driver-I had a file sitting...
Drivers
Terrible wifi support
So I have had issues with multiple wifi cards and Win 7 32 bit. The only ones I've gotten to work are laptop wifi cards, and have had some show stopping issues with certain Dell wifi chipsets. I know that a large number of wifi manufacturers use ralink chipsets which have many known issues with...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App