Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: problems booting?

12 Sep 2009   #11
Orbital Shark


You may need to run regedit and remove any sign of AVG.

The more common locations are within HKEY_CURRENT_USER\Software and HKEY_LOCAL_MACHINE\SOFTWARE

You could do a search for 'AVG' and see what results you get but....
warning   Warning
Some results may not be for AVG, you will need to check that the keys you are deleting are directly related to AVG

Hope this helps

My System SpecsSystem Spec
12 Sep 2009   #12

Windows 7 Build 7100x32

I deleted the AVG items in the registry, and that error has gone away (thanks). I was on a different user account that I created, and the DHCP and HP errors werent on it, so all that was left was VSS and winlogon. However on first shut down, it hung on the starting windows screen. Restart is fine, but hibernate doesnt work. neither does sleep. Then I had one successful shut down/start up and immediately I looked at the log, and the same errors were there for that particular sequence, so its apparantly not finding the root problem, just the subsequent side effects of them.

I hate this, I really like the stability and speed on my Home PC w/ Win7. I am not normally a windows fan, I find Leopard much more functional (and stable) on even basic hardware. However Aero glass is very functional as well. I run a dual boot on my Lenovo S10 w/ Leopard and Win7.
My System SpecsSystem Spec
12 Sep 2009   #13

Windows 7 Build 7100x32

Okay so I just wiped the Win7 and installed XP. Then I made another partition and installed Win7. I restarted from win7 to install XP and then restarted after that install back into XP and it worked fine. So I shutdown and tried going into Win7 and just locked up on the starting windows screen. Then I restarted and tried booting XP, which locked up before even getting to the boot screen. I disabled updates during the install of both, to make sure it wasnt the updates causing it. I checked the logs on each, and there are no problems. So apparantly my hardware is not agreeing with something.
My System SpecsSystem Spec

30 Nov 2009   #14

windows 7
black screen with cursor

I see there are a few discussions with the same problem. My machine boots up to the login screen, i enter password and then the boot sequence goes to a black screen with the mouse cursor in the middle and hangs up. The HDD led flashs and nothing else. I then have to reset the computer by holding down the power button, the machine starts up again and indicates that the last shut down was not normal and asks to start in "Safe Mode". I have tried this and the machine boots normally. The black screen problem happens maybe 4 out of 5 start ups.

Has anybody with a similar problem found a solution, its really fustrating.
My System SpecsSystem Spec

 problems booting?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 booting problems
A few hours ago , I used EasyBCD and deleted Windows 7 entry from it ( still had a Windows 7 loader entry ). Due to that now whenever I try to boot up Windows 7, I get a BSOD right at the icon thinggy ( those 4 lights ). BSOD Error message -> 0x7b I do have a USB flash with windows 7 on it,...
General Discussion
Problems dual booting XP and 7?
This is turning out to be a right pain in the behind, My laptop came with 7HP installed, I created a new partition for XP and ran the XP CD, It got to the point of "Starting setup" then I got a BSOD. I found out I needed SATA drivers, do downloaded them and slipstreamed the CD with Nlite, same...
Installation & Setup
Problems booting W7 Ultimate
I’m not sure what happened. I have a Dell XPS 8300 that was running fine this morning. Windows 7 Ultimate is installed. The hard drive is partitioned asfollows: - OEM Partition 39 MB - Recovery 35.44 GB - OS 300 GB W7 Ultimate - OS#2 300 GB Empty - DATA 1227.54 GB I left it running and...
General Discussion
Problems in booting up
Hi, to be honest my computer probably has a serious problem. When I try to start up Windows normally, I type in my password for the user account and then it just freezes, it doesn't load. So I think, okay, I'll just try to start up it in Safe Mode, no problem. But when I try to start it in Safe...
Performance & Maintenance
Problems booting with 4GB of Ram
I have a problem. I can't boot my computer with 4GB of ram. It boots normally with 2GB. Ram slots are intact and working. I know this because I first tried with two 1GB ram modules and then with one 2GB ram Module. I kept switching the slots to make sure they all work and they do. Memtest86 didn't...
Hardware & Devices
Problems with booting from a VHD
Hi guys, well I was having some issues before with copying a bootable vhd and it not working. I just retried with RC and I am still having an issue. I just did it so here’s exactly what I did maybe you can let me know what’s wrong. Steps: 1) Boot Windows 64 RC CD 2) Go format drive completely...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:42.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App