Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows could not connect to the system event notification service

06 Aug 2012   #11
RanSy

Windows 7 Professional 64
 
 

I'm wondering if maybe my OS just got a tad corrupted or something. Possibly a repair install is in order.

I still have no real idea though. I'm just throwing up ideas.


My System SpecsSystem Spec
.
06 Aug 2012   #12
Saltgrass

Windows 7 x64
 
 

The message about dependencies seems to be correct in what it says. If you do not know, the Services.msc panel is where you can check the properties of services. One of the tabs shows the dependencies for that service. If one of those is not running the service cannot start up.

Quote:
The network list service, service depnds on he network location awareness service which failed to start because of the following error: the dependency service or group failed to start
Look at the dependencies for the Network List service. You will see network location awareness listed as a dependency, along with Remote Procedure Call, and other items under those headings. If you can track back the dependencies until you find something not running or can't be started, and figure out why, you might find the answer.


For instance, the message says the Network location awareness failed to start. Is it running or stopped? Can you start it or do you get some kind of message. This service depends on Network Store interface Service, Remote Procedure Call and TCP/IP Protocol Driver. Are they all started or able to start, and so on. The TCP/IP protocol driver has a different symbol, so it might be a driver and not a service

Also, make sure and check the WSearch, service (Windows Search I think) to see what is happening with it.

Let us know if you run into a problem or need to know what should or should no be currently running and we can check our systems to compare. I will be back tomorrow...
My System SpecsSystem Spec
07 Aug 2012   #13
Saltgrass

Windows 7 x64
 
 

I have gone through and checked the dependencies on your services. From what I see, they should all be running. All are set to Automatic Start except for Network List Service, which is set to manual. WSearch is set to Automatic (Delayed) start.

TCP/IP starts at boot and NSI proxy is started by the SYSTEM.

If you haven't tried reinstalling yet, it might be the best choice, as you mention. I saw threads that seem to mention a virus or even some update or software install may be involved, but no way to tell. If you reinstall and see these components, then you can watch them to make sure the problem does not reoccur.
My System SpecsSystem Spec
.

07 Aug 2012   #14
RanSy

Windows 7 Professional 64
 
 

Ah, well the day before this problem occured I did my monthly set of virus scans. Also didd boot time scans once the problem happened as well. So im sure its not a virus, but I think I will try a repair install, if that doesnt solve it ill probably nuke the drive and do a clean install.
My System SpecsSystem Spec
07 Aug 2012   #15
RanSy

Windows 7 Professional 64
 
 

So I did this method found here.

https://support.soluto.com/entries/2...-service-error

And it actually has fixed my problem (at least temporarily). I did a few boot ups. And it seems to be functioning fine.

Tomorrow I will post information on if the problem has returned or not.

If so. Hopefully this thread will help others in the future.

Keep you posted!
My System SpecsSystem Spec
08 Aug 2012   #16
RanSy

Windows 7 Professional 64
 
 

Well, this fix only helped temporarily.

Once the problem returned I did a clean install, however after applying a few windows updates the problem has yet again return.

This is no longer a software issue for my case. I am now left to call my warranty service.

Just got done contacting them. All they had to say was to not update windows...in other words theyre not going to help.

Any ideas on how to solve this problem of mine is appreciated...thanks...
My System SpecsSystem Spec
Reply

 Windows could not connect to the system event notification service




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Failed to connect to System Event Notification Service
This Error popped up on my Screen today http://i.imgur.com/dhXjh.jpg My Nvidia control panel, among other programs do not seem to start with windows any more ( i noticed this right away because my screen configuration had changed) I have checked the service and all of its dependencies and...
General Discussion
Having issues with Aero and a System Event Notification Service Error
Hi guys, Everytime I start my computer, it starts in the Windows Classic theme, with Aero disabled, and unable to be turned back on. In addition to this there is a pop-up that says "Failed to connect to a Windows Service" "System Event Notification Service" The Aero issue can be...
General Discussion
Could not connect to the System Event Notification Service
I have tried each and every one of the solutions on the forums and over here. All my drivers are up to date (double checked), I rolled back and uninstalled all updates, Did sfc /scannow three times and they passed without any integrity violations. I've tried netsh winsock reset as well. The aero is...
Installation & Setup
Windows could not connect to the system event notification service
Hi i have a couple of users on our network who are receiving the following error on startup "Windows could not connect to the system event notification service service. Please contact your system administrator" When this error is receive i always notice the startup time take an extra 2-4 minutes...
BSOD Help and Support
Windows failed to conect to " system event notification service"
My computer recently started having issues........ here is what is going on: * boot computer * Windows boot screen displayed ~ 1 minute * screen goes black. Can move mouse. Drive light constantly on, not blinking. ~ 5 minutes * log in screen comes up / log in * Desktop loads ~ 1 minute >...
BSOD Help and Support
System event notification service error!!!
hi! I am using win 7 home basic edition. There was a power failure and could not shut down the system. when i started the system it gave me this error. Windows could not connect to the System Event Notification Service service. This problem prevents limited users from logging on to the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App