Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot delete .exe?


07 Aug 2012   #1

Windows 7 64-bit
 
 
Cannot delete .exe?

Hey,

I recently downloaded Altera's Quartus II v12.0 free version for Windows. However, I have 64-bit, and this is only compatible with 32-bit. I somehow managed to install it (not that it works properly) but the .exe I downloaded to install the thing is really weird. It won't run, and I cant rename it, delete it, or go into properties without windows explorer crashing. I have never encountered anything like this before. How do I delete it/get it to work properly?

Thanks

My System SpecsSystem Spec
.

07 Aug 2012   #2

 
 

Have you tried a restore point to get rid of it (might fix it)??

System Restore
My System SpecsSystem Spec
07 Aug 2012   #3

Windows 7 64-bit
 
 

Worked like a charm, thanks.
My System SpecsSystem Spec
.


07 Aug 2012   #4

Windows 7 Pro. 64/SP-1
 
 

When you need to remove something this little free program is great.
Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems
----------------------------------------------------------------------------------
http://filehippo-revo-uninstaller.fyxm.net/
My System SpecsSystem Spec
Reply

 Cannot delete .exe?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33