Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ME Firmware corrupted error while booting windows 7

11 Aug 2012   #1
pankajk7

Windows 7 Ultimate x64
 
 
ME Firmware corrupted error while booting windows 7

I am getting the above error when i start my comp. thereafter it says that it is loading a backup BIOS image. after that it again tries to boot and again the same error shows up. thus the same thing goes in a loop. as a result i cant start my comp.

is it that my windows 7 has got corrupted and i need to install it again or is it some hardware error.

Also i have noticed that the BIOS date gets reset to 1-1-2010. dont know why


Please Help!!!!


My System SpecsSystem Spec
.
11 Aug 2012   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Filling out you specs completely would help ((My System Specs)). I would start with a new motherboard battery. That could be the reason your time keep going back to 1-1-2010. The wrong date can cause all kinds of problems. I can be more but the battery is cheep.
My System SpecsSystem Spec
11 Aug 2012   #3
pankajk7

Windows 7 Ultimate x64
 
 

i have a gigabyte motherboard (GA-H55M-D2H)

2 gigs DDR3 RAM

Intel CORE 3 processor

GE FORCE 8600 GT Graphics Card

500 G SATA HDD
160G SATA HDD

Windows 7 Ultimate x64 OS

To reiterate the problem the following is wat happens when i start my comp.

As soon as the loading OS screen comes below it is message "ME Firmware is corrupted. Try to recover from backup BIOS. Retrieve recovery source from backup BIOS.... DONE!
Writing BIOS image..."

then it automatically reboots and as soon as the loading OS screen comes below it is the message "FIX ME firmware data....."

thereafter it again reboots and repeats the cycle in a loop.

so basically i cant start my comp.

HELP!
My System SpecsSystem Spec
.

12 Aug 2012   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

There is no warning from Windows 7, (Fix Me). Something else is creating this Fix Me thing. The only thing I can think of is a infection of some kind. I recommend doing this.
Windows Defender Offline
My System SpecsSystem Spec
13 Aug 2012   #5
pankajk7

Windows 7 Ultimate x64
 
 

but since my alleged infected PC is not starting only.... can i create the windows defender boot cd for windows 7 on another laptop having WinXP or Vista?
My System SpecsSystem Spec
13 Aug 2012   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

To the best of my knowledge you can down load Defender Off Line from a clean computer then update it and then copy/burn it to a flash drive or C/D. Then you can use the flash drive/CD on the infected computer. It will boot the computer. Read this a couple of times to get a feel for it.
Windows Defender Offline
My System SpecsSystem Spec
15 Aug 2012   #7
pankajk7

Windows 7 Ultimate x64
 
 

tried using the bootable usb ( both 32bit and 64bit version).

it just doesnt boot thru the usb.

the above problem persists

Should i reinstall my OS?
My System SpecsSystem Spec
15 Aug 2012   #8
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

It is not a virus.

The ME probably stands for Intel's Management Engine - a part of the firmware that is part of the BIOS It is probably corrupted and it that is why it is trying to load backup firmware.

It may be just the data and can be corrected. I would get the Motherboard manual out and see how to reset the BIOS (maybe called CMOS memory or such) and try resetting it. Usually removing the CMOS battery for a few minutes will do this, You will loose any BIOS customizations though, and may need to reconfigure it (such as the boot device order). It will come back with the BIOS defaults. If that fails contact Gigabyte support (and good luck there).
My System SpecsSystem Spec
16 Aug 2012   #9
pankajk7

Windows 7 Ultimate x64
 
 

hey ppl...

now a new problem has developed.... my comp aint starting at all..

when i push the power on button then the system starts and immediately after a second it shuts off..... then again after 5 seconds it starts and the next second turns off....
this continues every 5 seconds till i dont pull the plug.

Dont know wat this problem is now???

Is it that the batteries are going dead...

HELP with this first?
My System SpecsSystem Spec
16 Aug 2012   #10
GeneO

Windows 10 Pro. EFI boot partition, full EFI boot
 
 

I am not familiar with the Motherboard. Does it have a beeper on it - ids it beeping in any pattern? Or does it have LED lights on it that show the bootup progress?

Seems to be a common problem, e.g.

http://www.newegg.com/Product/Produc...scrollFullInfo
My System SpecsSystem Spec
Reply

 ME Firmware corrupted error while booting windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Error on booting fro windows 7 dvd
Hello! I just changed my motherboard because previous one was damaged, as well as ram and cpu. what y computer now has is asrock pro3-m mobo, inter i5 3450 cpu, 4gb ddr3 ram 1600 ghz kingston (compatible to the mobo according to asrock website). HD is 500 gb sata 2 formated. I try to boot from dvd...
General Discussion
Error: 0xc0000225 Driver is missing of corrupted. Windows not booting
Hi all, Brovz I seriously need your help. i have messed up big time. I wanted to uninstall zorin os- i am so stupid that i deleted the partitions in windows 7. when i restarted i was unable to boot anything- the error message came. no partitions grub rescue>. I thought i should reinstall Zorin...
General Discussion
m4 SSD firmware update utility 0309 error 0XC0000098
When I press continue so the update restarts like it suppose to when it updates then after a few seconds later my computers gets missing file /grldr.mbr error and then a status 0XC0000098 then my computer reloads and ask me if I want to run m4 ssd and from the look of it it looks like the update...
Hardware & Devices
trouble booting from USB, start up is corrupted. Win 8 CP setup.
Hey good people of seven forums! Asus P7P55D motherbord Win 7 - main OS I am trying to install the new Windows 8 Consumer Preview. I have used the install wizard to setup the usb memory stick so that I can install Wni 8 CP on a seperate partition to Win 7 running the setup from the usb...
Installation & Setup
Samsung Kies error on firmware upgrading
Hello, I have samsung fit phone(s5670) and recently got firmware update via samsung kies .but when i try to update it Kies crashes and give following error. Problem signature: Problem Event Name: CLR20r3 Problem Signature 01: ...
Hardware & Devices
Corrupted CD, getting an error as corrupted or missing files
Hi All I bought a new windows 7 home basic edition. I tried installing windows 7 on my laptop after formatting the disk. During the 2nd step of installation Install windows ->Expanding windows it says files may be corrupted please ensure all the files exist before installation. Please help, I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App