Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Revisiting 'Doing clean install....' with a return of old problem

18 Aug 2012   #21
gregrocker

 

First I would post up in our Crashes forum the Crash file and other information required to have your Blue Screen analyzed by our experts. This tool will collect what you need: Blue Screen of Death (BSOD) Posting Instructions - Windows 7 Forums


My System SpecsSystem Spec
.
Reply

 Revisiting 'Doing clean install....' with a return of old problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lenovo Clean Install Wireless Problem
I recently got a Lenovo V570 laptop. I was going to do a Clean Install of Win 7 to get the crapware off of the C: drive. I have ran across many threads about when doing a clean install the wifi doesn't work. I have searched for a lot of hours to find the solution and finally have found it but do...
Installation & Setup
Privileges problem after clean re-install
Hi, Several days ago I did a clean reinstall of mi Windows 7 Ultimate x64 OS. I did such an operation several times before, on my PC and on some other computers, and I have never encountered such a problem. My HDD has two partitions - C, on which the OS is installed, and D where I keep all my...
General Discussion
Clean Install Problem
Hi, A couple days ago I wanted to try doing a 'super' clean install I suppose, and had heard briefly about DBAN (Boot and Nuke). It sounded good, so I set that to run and went away for about 2 hours and came back to find it at about 15% and it said I had 9 hours to go or something. I had no...
Installation & Setup
Codec Problem w/ Clean install
I'm using Windows 7 Ultimate x64 I've had a lot of problems with my computer due to me being a nut so I decided to do a complete clean install. It's completely clean. So I needed a codec. I installed K-Lite Codec Pack. But it's not working. My audio and video both sound and look horrible....
Installation & Setup
clean install hd audio problem
Hi just wondering if any one has seen anything like this . upgraded a friends computer from xp to win7 home edition computer is a asus main board intel cpu. after installing codecs and drivers using dvbdream (dvb tv software) the system sound works fine and the sound in dvbdream works fine on...
Sound & Audio
Problem with clean install: constant rebooting
I've got a problem with my recently bought (retail) Windows 7 home premium, which fails to install correctly (I've read the tutorial). I had XP and want a clean install. I booted via the dvd using the 64-bit version, chose languages etc. (step 3 in the tutorial) and custom install (step 6). I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App