Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "unknown Users" are listed in Properties/Security of a folder.

12 Aug 2012   #1
BigZ

windows 7 64-bit
 
 
"unknown Users" are listed in Properties/Security of a folder.

PROBLEM: "unknown Users" are listed in Properties/Security of a folder.

I have Windows 7, 64-bit.

The Properties/Security box of my "C:\Users\[my name]" folder lists two Users called
"Account Unknown (S-1-5-21-879640176-2077098734-2292519611-1001)"
and, "Home Users", in addition to the legitimate Users "SYSTEM", "Administrators", and "[my name]".

After deleting the computer's Limited Acct, the 2 Users are still listed.

"S-1-5-21-879640176-2077098734-2292519611-1001" is not found by the Yahoo Search Engine. The Windows folder-specific search engine for "C:" and for "Users" searches essentially indefinitely. That for the folder named after myself finds nothing.

Especially regarding "S-...", is this caused by malware ? Would deleting either or both of these Users cause harm ?

Thanks.


My System SpecsSystem Spec
.

12 Aug 2012   #2
logicearth

Windows 8.1 Pro (x64)
 
 

Account Unknown can come from a previous installation or from an account that previously existed but has since been deleted. And you will not find anything within the search engines about the long string of numbers because it is unique on most computers. See: https://en.wikipedia.org/wiki/Security_Identifier
My System SpecsSystem Spec
14 Aug 2012   #3
BigZ

windows 7 64-bit
 
 

Thanks, logicearth, for the solution and for the reference to Wikipedia. I removed the 2 users from the folder's Properties/Security list.

To all forum users, please consider this thread solved and closed.
My System SpecsSystem Spec
.


Reply

 "unknown Users" are listed in Properties/Security of a folder.




Thread Tools





Similar help and support threads
Thread Forum
Need to UNDO a "Folder:Properties:Location:Move" made in error
I am a novice that has run into trouble with Location “ move” tools Folder: Properties: Location: Move).I have tried Googling the issue, but I am not exactly sure what I have done. I am rebuilding my laptop which has a medium size SSD and a 1Tb hard drive running Windows 7 Professional 64.I...
General Discussion
missing "my pictures" folder in users, folder renamed itself
I have such a mess going I am making another post to avoid confusion ( mostly in me ) I will try to explain. I have a ssd for the os and then a hd for "D" storage, Lets say my user name is "Harry" and I wanted to move some user/harry folders to the "D" drive, I wanted to place the moved...
General Discussion
Showing some numbers when doing "right click>properties>security" tab
Hello everyone, 2 week ago i was having trouble opening "my computer" and "network places" properties. Everytime i tried to do right click>properties, i got nothing. I thought my pc got infected so i reinstalled windows 7. Yesterday i did see something when i right clicked...
General Discussion
Downloads" folder in the "Users" folder does not appear in Favorites
Hi, I'm using Windows 7 Home I changed the location of my "Downloads" folder in Favorites to my "Dropbox" folder also located in Favorites When I click on "restore favorite links" I get a new folder called "Downloads" except the target is "My Pictures" (you can see the picture icon in the...
General Discussion
ROBOCOPY and not existing folder "c:\Users\"MyUser"\Doc
Hello Fellow 7 users, I have just switched OS to Windows 7, and i am impressed so far. I want to backup my data on an external harddrive. I would like to use the function ROBOCOPY in the command windows because then i don't have to third party program running all the time. But the copying...
General Discussion
Properties "Security Tab" disappeared on external drive
Hi... It has been awhile since I have been here. I anticipate (or at least hope) that this visit won't be as chaotic. I recently switched back to Windows 7 from Vista a few weeks ago. I am running 32-bit Ultimate on an HP Pavillion laptop that has an AMD X2 64-bit chipset. It is running...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App