Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only have 'other user ' on login page


14 Aug 2012   #1

windows 7 64 bit
 
 
Only have 'other user ' on login page

I switched off today and switched back on and now have only 'other user' on the login page. All of my normal user logins have disappeared

So, I cannot get past this.

Anyone got any ideas?

Thanks

Eddie (from my netbook)


My System SpecsSystem Spec
.

14 Aug 2012   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Eddie, and welcome to Seven Forums.

You might see if doing a system restore using a restore point (if available) dated before this happened may be able to help.

If the above is not an available option for you, then you might see if the tutorial below may be able to help even though you only have the "other user" part.

Logon Screen - Fix Showing Only "Other User" and Last Logged On User

Hope this helps,

Shawn
My System SpecsSystem Spec
14 Aug 2012   #3

windows 7 64 bit
 
 

Hi

Thanks for the reply.

I've done a system restore by booting from my Windows 7 disk.

The fix suggested is not available to me because I cannot get past the login page with only having 'Other User' as a login option.

I guess what I'm looking for is a back door.

Regards

Eddie
My System SpecsSystem Spec
.


14 Aug 2012   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

If you able to boot into Safe Mode, you could try it in it.
My System SpecsSystem Spec
14 Aug 2012   #5

windows 7 64 bit
 
 

I still get the login request in Safe Mode.
My System SpecsSystem Spec
14 Aug 2012   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hmm, ok. Enable the built-in Administrator account in WinRE, then see if it may be an option at login in at startup or Safe Mode. Did you have older restore points that you could try?
My System SpecsSystem Spec
14 Aug 2012   #7

windows 7 64 bit
 
 

Done 'Load hive' and there is no C: drive, only System Reserverd c: showing

does this mean what i think it means !!!!!?????
My System SpecsSystem Spec
14 Aug 2012   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Nar, drive letters are not always the same at boot as they are in Windows. While in the command prompt at boot, type the commands in bold below to see what your Windows drive letter is, and use that letter instead.
  • Diskpart and press Enter
  • list volume and press Enter
  • you should see drive letter now
  • exit and press Enter
My System SpecsSystem Spec
14 Aug 2012   #9

windows 7 64 bit
 
 

I've got

Volume 1 C System Rese NTFS Partition 100MB Healthy
My System SpecsSystem Spec
14 Aug 2012   #10

windows 7 64 bit
 
 

Belay the last comments. For some reason my C: drive is shown as d:

In step 8 the number indicated was already 10.

Everything else done.

No improvement
My System SpecsSystem Spec
Reply

 Only have 'other user ' on login page




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:49 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33