Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The dependency service or group failed to start- Command Prompt


15 Aug 2012   #1

Windows 7 Home Premium 32bit
 
 
The dependency service or group failed to start- Command Prompt

Hi everyone!

I'm having a pretty big problem on my laptop- I can't connect to the internet and when I try to connect in the network and sharing centre it simply says 'The dependency service or group failed to start' and I am unable to connect to the internet (Using wi-fi).

There's a lot more to it than that though.

Simply put, here is a list of the problems I am facing:
1. Can't connect to the Internet
2. Cannot change theme, stuck in basic (Themes are grey and do not respond when I click on them in the control panel)
3. Overall brightness of laptop screen has decreased.
4. When opening my anti-virus software (avast) it says that the software is off and I should click the fix now button to turn it on. However, when I click on it nothing happens.


Please note that this problem occurred when I was messing around with command prompt ( I booted windows 7, pressed F8 and tried to check weather I could launch a USB program through safe mode- command prompt). I figured out I had no idea what the commands were and tried using one of the few commands I knew- ms config. I may have changed settings there and this could be how it happened, I'm not really sure.

Thanks in advance to anyone who responds! (Keep in mind, I'm not very experienced with command prompt but have full knowledge of control panel options, computer, etc.)

My System SpecsSystem Spec
.

15 Aug 2012   #2

Windows 7
 
 

To me sounds like a virus or some malware got into your laptop.

Quote:
tried to check weather I could launch a USB program through safe mode
What kind of program was that.

Try running your AV in safe mode.
My System SpecsSystem Spec
15 Aug 2012   #3

Windows 7 Home Premium 32bit
 
 

Thanks, i'll try that. The USB issue was just me experimenting with command prompt, something obviously went wrong.
My System SpecsSystem Spec
.


21 Aug 2012   #4

Windows 7 Starter, 32 bit
 
 

Quote   Quote: Originally Posted by Cyrus41 View Post

Simply put, here is a list of the problems I am facing:
1. Can't connect to the Internet
2. Cannot change theme, stuck in basic (Themes are grey and do not respond when I click on them in the control panel)
3. Overall brightness of laptop screen has decreased.
This is the exact same thing that is happening to my mother's computer. She has the 32 bit version of Windows 7 Home Premium on an Asus laptop. She said that her adobe had not been working to play Facebook games and so she went to install it and it would not work. My dad messed with things and this happened.
My System SpecsSystem Spec
21 Aug 2012   #5

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Are device drivers in "device manager" still installed (network adapters). No exclamation marks and question marks?

start services.msc
Is DHCP-client service started?
Is DNS client service started?
My System SpecsSystem Spec
21 Aug 2012   #6

Windows 7 Starter, 32 bit
 
 

The only two devices there are Atheros AR8121 and Atheros AR9285.

Her Norton antivirus didn't seem to be working so just installed Malwarebytes on her laptop via USB and did a quick scan. 13 problems were detected. Two Trojan.Vundo files, three Trojan.BHO files, and 8 PUP.MyWebSearch files. Can you believe it?
My System SpecsSystem Spec
21 Aug 2012   #7

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Johanna0n0 View Post
The only two devices there are Atheros AR8121 and Atheros AR9285.

Her Norton antivirus didn't seem to be working so just installed Malwarebytes on her laptop via USB and did a quick scan. 13 problems were detected. Two Trojan.Vundo files, three Trojan.BHO files, and 8 PUP.MyWebSearch files. Can you believe it?
I believe it... but fixed? You never know for sure if a virus is still not found by malwarebytes.

Drivers were fine in device manager?
My System SpecsSystem Spec
21 Aug 2012   #8

Windows 7 Starter, 32 bit
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
I believe it... but fixed? You never know for sure if a virus is still not found by malwarebytes.
Well unfortunately I cannot remove them yet because if I do it when my parents aren't home they won't believe me at all, even with screenshots. So I have to wait. But I hope it fixes it. That would be the easiest I think. I am just confused because her problems are so extensive! Her volume control won't even work. When you click the speaker to adjust volume it tries to resolve problems and troublshoot and comes out saying that there were problems found.

Yeah, it says it's working properly.
My System SpecsSystem Spec
21 Aug 2012   #9

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
start services.msc
Is DHCP-client service started?
Is DNS client service started?
please answer
My System SpecsSystem Spec
21 Aug 2012   #10

Windows 7 Starter, 32 bit
 
 

When you try to play anything in Windows Media Player it says there is a problem with the sound device though.

It looks like her computer isn't letting me do anything anymore. Sorry.
My System SpecsSystem Spec
Reply

 The dependency service or group failed to start- Command Prompt




Thread Tools



Similar help and support threads for2: The dependency service or group failed to start- Command Prompt
Thread Forum
the dependency service or group failed to start Network & Sharing
Dependency service or group failed to start??HELP Network & Sharing
The Dependency service or group failed to start! Network & Sharing
Solved The dependency service or group failed to start probelm Network & Sharing
The dependency service or group failed to start. General Discussion
Solved The Dependency service or group failed to start. Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33