Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thinks it is in Safe Mode

16 Aug 2012   #1
ComputerJoe22

Today, Windows 7 64 bit
 
 
Thinks it is in Safe Mode

This Toshiba laptop isn't in safe mode but backup says it is. No netork adapters showing althought Device Manager lists the adapters with no exclaimation.

Started with the DVD not showing up but and an exclaimation in device manager. The internet was working just fine. I tried to remove the Upper Filters entry in the registry to fix the DVD issue but couldn't. I went into safe mode to take ownership and remove the offending entry and that worked. After that some apps, more than just backup, claim the machine is in safe mode eventhough it isn't. Hoping that this is the cause behind the network problems. After getting the DVD working I installed Nortons 360 and when trying to get updates I realized that there wasn't an internet connection. I did put Superantispyware in before fixing the DVD and ran it and nothing but cookies found.

Any ideas?


My System SpecsSystem Spec
.
16 Aug 2012   #2
Bumpkin

Windows 7 Home Premium 64bit
 
 

Sounds like you have a mess.
Can you do a system restore to a point before the DVD problem? Or at least get back to where you have just one problem?
You might want to do a Repair Install - Repair Install
My System SpecsSystem Spec
16 Aug 2012   #3
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

ComputerJoe,
Taking Ownership is not the way to fly.

Follow the advice given to you by Bumpkin.
My System SpecsSystem Spec
.

17 Aug 2012   #4
ComputerJoe22

Today, Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
ComputerJoe,
Taking Ownership is not the way to fly.

Follow the advice given to you by Bumpkin.
When you are not allowed to remove offending entries and clicking Permissions "Full Control" does not stay clicked it is the only way I've found to wrestle control and get the job done.

System Restore listed restore point but failed when I tried to restore.

I ended up burning a DVD of the data, since that worked, and making the restore disks. Then I wiped it and re-loaded the kit and kaboodle. Agravating when debugging tools are so lacking, and clues are burried in reams of system messages.
My System SpecsSystem Spec
17 Aug 2012   #5
Bumpkin

Windows 7 Home Premium 64bit
 
 

That's great news!
You fixed the computer and have saved your data, now be sure to start getting Windows Updates.
My System SpecsSystem Spec
Reply

 Thinks it is in Safe Mode




Thread Tools




Similar help and support threads
Thread Forum
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
Safe Mode thinks installation isn't finished, but Normal boot is A-OK
I reinstalled Win7 on my laptop yesterday (a recovery reinstall, not a clean one). The install worked fine, I'm able to boot up and use all my programs again no prob, but when I attempt to go into Safe Mode, it thinks Windows hasn't completed the install. While the message “Setup is starting...
Installation & Setup
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load
I need some help please as I do not know where to start. I installed a Windows Update a few days ago and then got a BSOD the next time I turned my PC on. So I did a system recovery and this seemed to work. Now, it's happened again without me doing a Windows Update and I cannot get into...
BSOD Help and Support
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App