Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Thinks it is in Safe Mode


16 Aug 2012   #1

Today, Windows 7 64 bit
 
 
Thinks it is in Safe Mode

This Toshiba laptop isn't in safe mode but backup says it is. No netork adapters showing althought Device Manager lists the adapters with no exclaimation.

Started with the DVD not showing up but and an exclaimation in device manager. The internet was working just fine. I tried to remove the Upper Filters entry in the registry to fix the DVD issue but couldn't. I went into safe mode to take ownership and remove the offending entry and that worked. After that some apps, more than just backup, claim the machine is in safe mode eventhough it isn't. Hoping that this is the cause behind the network problems. After getting the DVD working I installed Nortons 360 and when trying to get updates I realized that there wasn't an internet connection. I did put Superantispyware in before fixing the DVD and ran it and nothing but cookies found.

Any ideas?

My System SpecsSystem Spec
.

16 Aug 2012   #2

Windows 7 Home Premium 64bit
 
 

Sounds like you have a mess.
Can you do a system restore to a point before the DVD problem? Or at least get back to where you have just one problem?
You might want to do a Repair Install - Repair Install
My System SpecsSystem Spec
16 Aug 2012   #3

MS Windows 7 Ultimate SP1 64-bit
 
 

ComputerJoe,
Taking Ownership is not the way to fly.

Follow the advice given to you by Bumpkin.
My System SpecsSystem Spec
.


17 Aug 2012   #4

Today, Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
ComputerJoe,
Taking Ownership is not the way to fly.

Follow the advice given to you by Bumpkin.
When you are not allowed to remove offending entries and clicking Permissions "Full Control" does not stay clicked it is the only way I've found to wrestle control and get the job done.

System Restore listed restore point but failed when I tried to restore.

I ended up burning a DVD of the data, since that worked, and making the restore disks. Then I wiped it and re-loaded the kit and kaboodle. Agravating when debugging tools are so lacking, and clues are burried in reams of system messages.
My System SpecsSystem Spec
17 Aug 2012   #5

Windows 7 Home Premium 64bit
 
 

That's great news!
You fixed the computer and have saved your data, now be sure to start getting Windows Updates.
My System SpecsSystem Spec
Reply

 Thinks it is in Safe Mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33