Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: booting up issue after hardware install

16 Aug 2012   #1

Windows 7 professional
 
 
booting up issue after hardware install

Hi,

This is my first ever issue on my custom built rig and I'm hoping to get some help please. My rig has been running with no issues for 14 months and after a second round of upgrades I have installed from 6 GB a further 6GB taking me up yo 12GB ( all the same memory manufacturer-corsair 1600 ghz ddr3 with same latency values ) which the PC has recognised.

I have installed a Asus Xonar D2X soundcard which as suggested on various forums I did download the drivers from the website and didnt use the bundled software and although the soundcard appears to be working, there is still a message in the "solve P.C issues" on the far right of the task bar saying: install the soundcard driver. I dont see this being an issue but thought I'd throw it in to see if I got any feedback.

But the main issue is, on the last bit of the upgrade I fitted a Noctua NH-D14 CPU cooler, now although I disconnected the MO/BO and cleaned everything up with a can of compressed air duster and the Cpu Tempretures are a lot cooler (which suggest to me the CPU Cooler install is correct, when starting up for the first time I keep getting a message saying insert bootup disk when I do and press a button to continue, he messaage wont step on, it seems as though the bootup priority has changed.. I can work my way around it, press F8 or delete, and select my main hard drive and the PC will happilly boot up, but before I muck things up further I thought better to ask a few questions..
please help as I have sooo many more goodies to install and get playing with, but as you can imagine I dont want to have to go thru this drama every time I restart the PC, and somethings gone wrong ( I suspect I've a lead round the wrong way )
Thanks in advance of any help...

Kindest regards

Flabbydice

Running Window 7 64 bit
12 GB ddr3 corsair 1600 ghz ram

My System SpecsSystem Spec
.

Reply

 booting up issue after hardware install





Thread Tools



Similar help and support threads for2: booting up issue after hardware install
Thread Forum
Usb Booting Issue Hardware & Devices
hardware issue or windows 7 issue General Discussion
Solved Issue booting Win 7, booting directly into XP & no boot manager Installation & Setup
Windows cannot install on this computer's hardware issue installing W7 Installation & Setup
booting issue BSOD Help and Support
Booting / Bios Issue General Discussion
Having a weird issue when booting from CD. Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33