Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7/7000 Wont Keep Defualt Sound Settings

19 Jan 2009   #1
Ex_Brit

Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 
Playback Sound Device Settings Keep Changing To Default

I have the drivers provided by WU for Creative S/B Audigy 4 card and at every bootup it defaults to headset instead of speakers for playback (& recording).

Anyone else have this issue?


My System SpecsSystem Spec
.

19 Jan 2009   #2
limneos

Windows 7 RC 7100 32bit/64bit
 
 

A headset it set to default only once it's connected. Have you got it connected by default?
Try changing the defaults while it's connected and reboot to see what happens.

The new drivers and sound cards have the ability to know when a jack has been plugged in. If your headset is USB or jack, try disconnecting it and connecting it and see if it uses this as default after that.

Also look for settings in your sound card regarding monitoring jack connections
My System SpecsSystem Spec
19 Jan 2009   #3
Ex_Brit

Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

Yes I had a Bluetooth headset dongle connected. I told W7 to disable it. I'll have to see if it remains disabled, if it does then all will be well.
My System SpecsSystem Spec
.


Reply

 7/7000 Wont Keep Defualt Sound Settings




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App